[Main Page]

Installing Evergreen pre-requisites

_.-~= Installing Evergreen pre-requisites
Wed Jun 26 16:22:41 EDT 2019
debian-stretch-developer
make[1]: Entering directory '/home/test/Evergreen'
make -f Open-ILS/src/extras//install//Makefile.debian DEBS="automake autoconf libtool"
make[2]: Entering directory '/home/test/Evergreen'
apt-get -yq install automake autoconf libtool
Reading package lists...
Building dependency tree...
Reading state information...
autoconf is already the newest version (2.69-10).
automake is already the newest version (1:1.15-6).
libtool is already the newest version (2.4.6-2).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
make[2]: Leaving directory '/home/test/Evergreen'
make -f Open-ILS/src/extras//install//Makefile.common install_nodejs_from_source
make[2]: Entering directory '/home/test/Evergreen'
wget -N "https://nodejs.org/dist/v8.11.4/node-v8.11.4-linux-x64.tar.xz"
--2019-06-26 16:22:41--  https://nodejs.org/dist/v8.11.4/node-v8.11.4-linux-x64.tar.xz
Resolving nodejs.org (nodejs.org)... 104.20.23.46, 104.20.22.46, 2606:4700:10::6814:172e, ...
Connecting to nodejs.org (nodejs.org)|104.20.23.46|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 11351232 (11M) [application/x-xz]
Saving to: ‘node-v8.11.4-linux-x64.tar.xz’

     0K .......... .......... .......... .......... ..........  0% 4.97M 2s
    50K .......... .......... .......... .......... ..........  0% 6.61M 2s
   100K .......... .......... .......... .......... ..........  1% 7.79M 2s
   150K .......... .......... .......... .......... ..........  1% 11.3M 2s
   200K .......... .......... .......... .......... ..........  2% 11.1M 1s
   250K .......... .......... .......... .......... ..........  2% 10.0M 1s
   300K .......... .......... .......... .......... ..........  3% 11.6M 1s
   350K .......... .......... .......... .......... ..........  3% 9.49M 1s
   400K .......... .......... .......... .......... ..........  4% 10.2M 1s
   450K .......... .......... .......... .......... ..........  4% 11.9M 1s
   500K .......... .......... .......... .......... ..........  4% 12.6M 1s
   550K .......... .......... .......... .......... ..........  5% 10.8M 1s
   600K .......... .......... .......... .......... ..........  5% 13.1M 1s
   650K .......... .......... .......... .......... ..........  6% 10.2M 1s
   700K .......... .......... .......... .......... ..........  6% 9.44M 1s
   750K .......... .......... .......... .......... ..........  7% 11.0M 1s
   800K .......... .......... .......... .......... ..........  7% 11.9M 1s
   850K .......... .......... .......... .......... ..........  8% 11.7M 1s
   900K .......... .......... .......... .......... ..........  8% 11.6M 1s
   950K .......... .......... .......... .......... ..........  9% 8.97M 1s
  1000K .......... .......... .......... .......... ..........  9% 11.9M 1s
  1050K .......... .......... .......... .......... ..........  9% 11.3M 1s
  1100K .......... .......... .......... .......... .......... 10% 9.92M 1s
  1150K .......... .......... .......... .......... .......... 10% 10.8M 1s
  1200K .......... .......... .......... .......... .......... 11% 11.7M 1s
  1250K .......... .......... .......... .......... .......... 11% 11.7M 1s
  1300K .......... .......... .......... .......... .......... 12% 11.6M 1s
  1350K .......... .......... .......... .......... .......... 12% 8.57M 1s
  1400K .......... .......... .......... .......... .......... 13% 11.5M 1s
  1450K .......... .......... .......... .......... .......... 13% 11.3M 1s
  1500K .......... .......... .......... .......... .......... 13% 11.2M 1s
  1550K .......... .......... .......... .......... .......... 14% 11.8M 1s
  1600K .......... .......... .......... .......... .......... 14% 11.6M 1s
  1650K .......... .......... .......... .......... .......... 15% 11.6M 1s
  1700K .......... .......... .......... .......... .......... 15% 11.7M 1s
  1750K .......... .......... .......... .......... .......... 16% 8.85M 1s
  1800K .......... .......... .......... .......... .......... 16% 11.6M 1s
  1850K .......... .......... .......... .......... .......... 17% 11.6M 1s
  1900K .......... .......... .......... .......... .......... 17% 11.7M 1s
  1950K .......... .......... .......... .......... .......... 18% 11.7M 1s
  2000K .......... .......... .......... .......... .......... 18% 11.6M 1s
  2050K .......... .......... .......... .......... .......... 18% 11.5M 1s
  2100K .......... .......... .......... .......... .......... 19% 11.2M 1s
  2150K .......... .......... .......... .......... .......... 19% 10.0M 1s
  2200K .......... .......... .......... .......... .......... 20% 12.3M 1s
  2250K .......... .......... .......... .......... .......... 20% 8.90M 1s
  2300K .......... .......... .......... .......... .......... 21% 13.7M 1s
  2350K .......... .......... .......... .......... .......... 21% 11.7M 1s
  2400K .......... .......... .......... .......... .......... 22% 10.0M 1s
  2450K .......... .......... .......... .......... .......... 22% 10.5M 1s
  2500K .......... .......... .......... .......... .......... 23% 11.8M 1s
  2550K .......... .......... .......... .......... .......... 23% 11.7M 1s
  2600K .......... .......... .......... .......... .......... 23% 11.0M 1s
  2650K .......... .......... .......... .......... .......... 24% 8.39M 1s
  2700K .......... .......... .......... .......... .......... 24% 11.8M 1s
  2750K .......... .......... .......... .......... .......... 25% 11.5M 1s
  2800K .......... .......... .......... .......... .......... 25% 11.7M 1s
  2850K .......... .......... .......... .......... .......... 26% 10.5M 1s
  2900K .......... .......... .......... .......... .......... 26% 11.7M 1s
  2950K .......... .......... .......... .......... .......... 27% 11.4M 1s
  3000K .......... .......... .......... .......... .......... 27% 11.5M 1s
  3050K .......... .......... .......... .......... .......... 27% 9.37M 1s
  3100K .......... .......... .......... .......... .......... 28% 11.9M 1s
  3150K .......... .......... .......... .......... .......... 28% 10.7M 1s
  3200K .......... .......... .......... .......... .......... 29% 10.8M 1s
  3250K .......... .......... .......... .......... .......... 29% 10.5M 1s
  3300K .......... .......... .......... .......... .......... 30% 11.4M 1s
  3350K .......... .......... .......... .......... .......... 30% 11.4M 1s
  3400K .......... .......... .......... .......... .......... 31% 11.5M 1s
  3450K .......... .......... .......... .......... .......... 31% 9.45M 1s
  3500K .......... .......... .......... .......... .......... 32% 11.6M 1s
  3550K .......... .......... .......... .......... .......... 32% 10.7M 1s
  3600K .......... .......... .......... .......... .......... 32% 11.3M 1s
  3650K .......... .......... .......... .......... .......... 33% 11.6M 1s
  3700K .......... .......... .......... .......... .......... 33% 11.0M 1s
  3750K .......... .......... .......... .......... .......... 34% 10.4M 1s
  3800K .......... .......... .......... .......... .......... 34% 12.5M 1s
  3850K .......... .......... .......... .......... .......... 35% 10.6M 1s
  3900K .......... .......... .......... .......... .......... 35% 11.8M 1s
  3950K .......... .......... .......... .......... .......... 36% 10.4M 1s
  4000K .......... .......... .......... .......... .......... 36% 11.9M 1s
  4050K .......... .......... .......... .......... .......... 36% 11.1M 1s
  4100K .......... .......... .......... .......... .......... 37% 14.4M 1s
  4150K .......... .......... .......... .......... .......... 37% 10.6M 1s
  4200K .......... .......... .......... .......... .......... 38% 9.30M 1s
  4250K .......... .......... .......... .......... .......... 38% 11.3M 1s
  4300K .......... .......... .......... .......... .......... 39% 11.7M 1s
  4350K .......... .......... .......... .......... .......... 39% 11.5M 1s
  4400K .......... .......... .......... .......... .......... 40% 11.3M 1s
  4450K .......... .......... .......... .......... .......... 40% 11.5M 1s
  4500K .......... .......... .......... .......... .......... 41% 11.8M 1s
  4550K .......... .......... .......... .......... .......... 41% 9.40M 1s
  4600K .......... .......... .......... .......... .......... 41% 10.5M 1s
  4650K .......... .......... .......... .......... .......... 42% 11.6M 1s
  4700K .......... .......... .......... .......... .......... 42% 10.8M 1s
  4750K .......... .......... .......... .......... .......... 43% 12.4M 1s
  4800K .......... .......... .......... .......... .......... 43% 11.9M 1s
  4850K .......... .......... .......... .......... .......... 44% 12.0M 1s
  4900K .......... .......... .......... .......... .......... 44% 11.1M 1s
  4950K .......... .......... .......... .......... .......... 45% 8.87M 1s
  5000K .......... .......... .......... .......... .......... 45% 11.3M 1s
  5050K .......... .......... .......... .......... .......... 46% 11.6M 1s
  5100K .......... .......... .......... .......... .......... 46% 14.4M 1s
  5150K .......... .......... .......... .......... .......... 46% 8.61M 1s
  5200K .......... .......... .......... .......... .......... 47% 11.8M 1s
  5250K .......... .......... .......... .......... .......... 47% 11.6M 1s
  5300K .......... .......... .......... .......... .......... 48% 10.5M 1s
  5350K .......... .......... .......... .......... .......... 48% 12.0M 1s
  5400K .......... .......... .......... .......... .......... 49% 11.6M 1s
  5450K .......... .......... .......... .......... .......... 49% 12.6M 1s
  5500K .......... .......... .......... .......... .......... 50% 10.9M 0s
  5550K .......... .......... .......... .......... .......... 50% 11.4M 0s
  5600K .......... .......... .......... .......... .......... 50% 9.32M 0s
  5650K .......... .......... .......... .......... .......... 51% 11.6M 0s
  5700K .......... .......... .......... .......... .......... 51% 11.7M 0s
  5750K .......... .......... .......... .......... .......... 52% 11.7M 0s
  5800K .......... .......... .......... .......... .......... 52% 12.5M 0s
  5850K .......... .......... .......... .......... .......... 53% 8.94M 0s
  5900K .......... .......... .......... .......... .......... 53% 11.2M 0s
  5950K .......... .......... .......... .......... .......... 54% 11.6M 0s
  6000K .......... .......... .......... .......... .......... 54% 11.7M 0s
  6050K .......... .......... .......... .......... .......... 55% 11.1M 0s
  6100K .......... .......... .......... .......... .......... 55% 10.5M 0s
  6150K .......... .......... .......... .......... .......... 55% 11.4M 0s
  6200K .......... .......... .......... .......... .......... 56% 11.9M 0s
  6250K .......... .......... .......... .......... .......... 56% 8.82M 0s
  6300K .......... .......... .......... .......... .......... 57% 11.5M 0s
  6350K .......... .......... .......... .......... .......... 57% 10.7M 0s
  6400K .......... .......... .......... .......... .......... 58% 11.9M 0s
  6450K .......... .......... .......... .......... .......... 58% 11.3M 0s
  6500K .......... .......... .......... .......... .......... 59% 11.5M 0s
  6550K .......... .......... .......... .......... .......... 59% 11.9M 0s
  6600K .......... .......... .......... .......... .......... 59% 11.5M 0s
  6650K .......... .......... .......... .......... .......... 60% 8.70M 0s
  6700K .......... .......... .......... .......... .......... 60% 11.4M 0s
  6750K .......... .......... .......... .......... .......... 61% 11.9M 0s
  6800K .......... .......... .......... .......... .......... 61% 10.9M 0s
  6850K .......... .......... .......... .......... .......... 62% 11.3M 0s
  6900K .......... .......... .......... .......... .......... 62% 11.4M 0s
  6950K .......... .......... .......... .......... .......... 63% 11.6M 0s
  7000K .......... .......... .......... .......... .......... 63% 11.5M 0s
  7050K .......... .......... .......... .......... .......... 64% 8.89M 0s
  7100K .......... .......... .......... .......... .......... 64% 11.6M 0s
  7150K .......... .......... .......... .......... .......... 64% 12.0M 0s
  7200K .......... .......... .......... .......... .......... 65% 11.5M 0s
  7250K .......... .......... .......... .......... .......... 65% 11.4M 0s
  7300K .......... .......... .......... .......... .......... 66% 11.5M 0s
  7350K .......... .......... .......... .......... .......... 66% 10.1M 0s
  7400K .......... .......... .......... .......... .......... 67% 13.8M 0s
  7450K .......... .......... .......... .......... .......... 67% 10.5M 0s
  7500K .......... .......... .......... .......... .......... 68% 10.8M 0s
  7550K .......... .......... .......... .......... .......... 68% 11.4M 0s
  7600K .......... .......... .......... .......... .......... 69% 10.8M 0s
  7650K .......... .......... .......... .......... .......... 69% 11.4M 0s
  7700K .......... .......... .......... .......... .......... 69% 11.6M 0s
  7750K .......... .......... .......... .......... .......... 70% 8.73M 0s
  7800K .......... .......... .......... .......... .......... 70% 12.0M 0s
  7850K .......... .......... .......... .......... .......... 71% 11.4M 0s
  7900K .......... .......... .......... .......... .......... 71% 11.5M 0s
  7950K .......... .......... .......... .......... .......... 72% 10.9M 0s
  8000K .......... .......... .......... .......... .......... 72% 10.7M 0s
  8050K .......... .......... .......... .......... .......... 73% 11.4M 0s
  8100K .......... .......... .......... .......... .......... 73% 11.5M 0s
  8150K .......... .......... .......... .......... .......... 73% 8.77M 0s
  8200K .......... .......... .......... .......... .......... 74% 11.7M 0s
  8250K .......... .......... .......... .......... .......... 74% 11.6M 0s
  8300K .......... .......... .......... .......... .......... 75% 11.5M 0s
  8350K .......... .......... .......... .......... .......... 75% 11.8M 0s
  8400K .......... .......... .......... .......... .......... 76% 10.8M 0s
  8450K .......... .......... .......... .......... .......... 76% 10.9M 0s
  8500K .......... .......... .......... .......... .......... 77% 11.3M 0s
  8550K .......... .......... .......... .......... .......... 77% 8.91M 0s
  8600K .......... .......... .......... .......... .......... 78% 11.3M 0s
  8650K .......... .......... .......... .......... .......... 78% 11.7M 0s
  8700K .......... .......... .......... .......... .......... 78% 10.9M 0s
  8750K .......... .......... .......... .......... .......... 79% 11.1M 0s
  8800K .......... .......... .......... .......... .......... 79% 11.0M 0s
  8850K .......... .......... .......... .......... .......... 80% 12.4M 0s
  8900K .......... .......... .......... .......... .......... 80% 11.9M 0s
  8950K .......... .......... .......... .......... .......... 81% 8.92M 0s
  9000K .......... .......... .......... .......... .......... 81% 11.3M 0s
  9050K .......... .......... .......... .......... .......... 82% 11.3M 0s
  9100K .......... .......... .......... .......... .......... 82% 11.6M 0s
  9150K .......... .......... .......... .......... .......... 82% 11.6M 0s
  9200K .......... .......... .......... .......... .......... 83% 11.5M 0s
  9250K .......... .......... .......... .......... .......... 83% 11.4M 0s
  9300K .......... .......... .......... .......... .......... 84% 11.8M 0s
  9350K .......... .......... .......... .......... .......... 84% 8.89M 0s
  9400K .......... .......... .......... .......... .......... 85% 11.4M 0s
  9450K .......... .......... .......... .......... .......... 85% 11.7M 0s
  9500K .......... .......... .......... .......... .......... 86% 11.8M 0s
  9550K .......... .......... .......... .......... .......... 86% 11.3M 0s
  9600K .......... .......... .......... .......... .......... 87% 11.5M 0s
  9650K .......... .......... .......... .......... .......... 87% 11.7M 0s
  9700K .......... .......... .......... .......... .......... 87% 11.8M 0s
  9750K .......... .......... .......... .......... .......... 88% 8.66M 0s
  9800K .......... .......... .......... .......... .......... 88% 11.2M 0s
  9850K .......... .......... .......... .......... .......... 89% 11.5M 0s
  9900K .......... .......... .......... .......... .......... 89% 11.9M 0s
  9950K .......... .......... .......... .......... .......... 90% 11.4M 0s
 10000K .......... .......... .......... .......... .......... 90% 11.4M 0s
 10050K .......... .......... .......... .......... .......... 91% 11.9M 0s
 10100K .......... .......... .......... .......... .......... 91% 11.6M 0s
 10150K .......... .......... .......... .......... .......... 92% 8.83M 0s
 10200K .......... .......... .......... .......... .......... 92% 12.2M 0s
 10250K .......... .......... .......... .......... .......... 92% 11.4M 0s
 10300K .......... .......... .......... .......... .......... 93% 12.0M 0s
 10350K .......... .......... .......... .......... .......... 93% 11.4M 0s
 10400K .......... .......... .......... .......... .......... 94% 11.6M 0s
 10450K .......... .......... .......... .......... .......... 94% 8.94M 0s
 10500K .......... .......... .......... .......... .......... 95% 11.6M 0s
 10550K .......... .......... .......... .......... .......... 95% 12.0M 0s
 10600K .......... .......... .......... .......... .......... 96% 11.6M 0s
 10650K .......... .......... .......... .......... .......... 96% 11.4M 0s
 10700K .......... .......... .......... .......... .......... 96% 12.0M 0s
 10750K .......... .......... .......... .......... .......... 97% 11.6M 0s
 10800K .......... .......... .......... .......... .......... 97% 11.6M 0s
 10850K .......... .......... .......... .......... .......... 98% 8.78M 0s
 10900K .......... .......... .......... .......... .......... 98% 11.8M 0s
 10950K .......... .......... .......... .......... .......... 99% 11.5M 0s
 11000K .......... .......... .......... .......... .......... 99% 11.6M 0s
 11050K .......... .......... .......... .....                100% 14.1M=1.0s

2019-06-26 16:22:42 (11.0 MB/s) - ‘node-v8.11.4-linux-x64.tar.xz’ saved [11351232/11351232]

tar -C /usr/local --strip-components 1 -xJf node-v8.11.4-linux-x64.tar.xz
npm update
npm install -g @angular/cli@^7.0.7
npm WARN notice [SECURITY] open has the following vulnerability: 1 critical. Go here for more details: https://www.npmjs.com/advisories?search=open&version=6.0.0 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info.
/usr/local/bin/ng -> /usr/local/lib/node_modules/@angular/cli/bin/ng
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.9 (node_modules/@angular/cli/node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})

+ @angular/cli@7.3.9
added 294 packages in 19.247s
make[2]: Leaving directory '/home/test/Evergreen'
make[1]: Leaving directory '/home/test/Evergreen'
debian-stretch-translator
make[1]: Entering directory '/home/test/Evergreen'
make -f Open-ILS/src/extras//install//Makefile.debian DEBS="automake autoconf libtool"
make[2]: Entering directory '/home/test/Evergreen'
apt-get -yq install automake autoconf libtool
Reading package lists...
Building dependency tree...
Reading state information...
autoconf is already the newest version (2.69-10).
automake is already the newest version (1:1.15-6).
libtool is already the newest version (2.4.6-2).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
make[2]: Leaving directory '/home/test/Evergreen'
make -f Open-ILS/src/extras//install//Makefile.common install_nodejs_from_source
make[2]: Entering directory '/home/test/Evergreen'
wget -N "https://nodejs.org/dist/v8.11.4/node-v8.11.4-linux-x64.tar.xz"
--2019-06-26 16:23:08--  https://nodejs.org/dist/v8.11.4/node-v8.11.4-linux-x64.tar.xz
Resolving nodejs.org (nodejs.org)... 104.20.22.46, 104.20.23.46, 2606:4700:10::6814:172e, ...
Connecting to nodejs.org (nodejs.org)|104.20.22.46|:443... connected.
HTTP request sent, awaiting response... 304 Not Modified
File ‘node-v8.11.4-linux-x64.tar.xz’ not modified on server. Omitting download.

tar -C /usr/local --strip-components 1 -xJf node-v8.11.4-linux-x64.tar.xz
npm update
npm install -g @angular/cli@^7.0.7
/usr/local/bin/ng -> /usr/local/lib/node_modules/@angular/cli/bin/ng
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.9 (node_modules/@angular/cli/node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})

+ @angular/cli@7.3.9
updated 1 package in 10.296s
make[2]: Leaving directory '/home/test/Evergreen'
make -f Open-ILS/src/extras//install//Makefile.debian DEBS="libtemplate-perl liblocale-maketext-lexicon-perl translate-toolkit python-dev python-levenshtein python-polib python-setuptools python-simplejson python-lxml bzr"
make[2]: Entering directory '/home/test/Evergreen'
apt-get -yq install libtemplate-perl liblocale-maketext-lexicon-perl translate-toolkit python-dev python-levenshtein python-polib python-setuptools python-simplejson python-lxml bzr
Reading package lists...
Building dependency tree...
Reading state information...
liblocale-maketext-lexicon-perl is already the newest version (1.00-1).
libtemplate-perl is already the newest version (2.24-1.2+b3).
python-dev is already the newest version (2.7.13-2).
python-setuptools is already the newest version (33.1.1-1).
python-simplejson is already the newest version (3.10.0-1).
The following additional packages will be installed:
  enchant gir1.2-glib-2.0 hunspell-en-us iso-codes libdbus-glib-1-2
  libenchant1c2a libexttextcat-data libgirepository-1.0-1 libgpgme11
  libhunspell-1.4-0 libjs-sphinxdoc libjs-underscore libtidy5 python-babel
  python-babel-localedata python-bs4 python-bzrlib python-cffi-backend
  python-chardet python-configobj python-crypto python-cryptography
  python-dateutil python-dbus python-diff-match-patch python-enchant
  python-enum34 python-gi python-gpgme python-html5lib python-httplib2
  python-idna python-iniparse python-ipaddress python-keyring
  python-keyrings.alt python-l20n python-launchpadlib
  python-lazr.restfulclient python-lazr.uri python-oauth python-pyasn1
  python-secretstorage python-translate python-tz python-utidylib
  python-vobject python-wadllib python-webencodings python-xapian python-yaml
  translate-toolkit-doc
Suggested packages:
  bzr-doc bzrtools python-bzrlib.tests hunspell openoffice.org-hunspell
  | openoffice.org-core isoquery libenchant-voikko gpgsm python-bzrlib-dbg
  python-kerberos python-paramiko python-pycurl xdg-utils python-configobj-doc
  python-crypto-dbg python-crypto-doc python-cryptography-doc
  python-cryptography-vectors python-dbus-dbg python-dbus-doc python-gobject
  python-gtk2 python-wxgtk3.0 python-enum34-doc python-gi-cairo python-genshi
  gnome-keyring libkf5wallet-bin gir1.2-gnomekeyring-1.0 python-fs
  python-gdata python-kde4 python-keyczar python-testresources python-lxml-dbg
  python-lxml-doc python-polib-doc doc-base python-secretstorage-doc
  python-subversion xapian-doc
The following NEW packages will be installed:
  bzr enchant gir1.2-glib-2.0 hunspell-en-us iso-codes libdbus-glib-1-2
  libenchant1c2a libexttextcat-data libgirepository-1.0-1 libgpgme11
  libhunspell-1.4-0 libjs-sphinxdoc libjs-underscore libtidy5 python-babel
  python-babel-localedata python-bs4 python-bzrlib python-cffi-backend
  python-chardet python-configobj python-crypto python-cryptography
  python-dateutil python-dbus python-diff-match-patch python-enchant
  python-enum34 python-gi python-gpgme python-html5lib python-httplib2
  python-idna python-iniparse python-ipaddress python-keyring
  python-keyrings.alt python-l20n python-launchpadlib
  python-lazr.restfulclient python-lazr.uri python-levenshtein python-lxml
  python-oauth python-polib python-pyasn1 python-secretstorage
  python-translate python-tz python-utidylib python-vobject python-wadllib
  python-webencodings python-xapian python-yaml translate-toolkit
  translate-toolkit-doc
0 upgraded, 57 newly installed, 0 to remove and 0 not upgraded.
Need to get 14.1 MB of archives.
After this operation, 76.9 MB of additional disk space will be used.
Get:1 http://ftp.us.debian.org/debian stretch/main amd64 python-configobj all 5.0.6-2 [35.2 kB]
Get:2 http://ftp.us.debian.org/debian stretch/main amd64 python-bzrlib amd64 2.7.0+bzr6619-7+deb9u1 [1,677 kB]
Get:3 http://ftp.us.debian.org/debian stretch/main amd64 bzr all 2.7.0+bzr6619-7+deb9u1 [55.6 kB]
Get:4 http://ftp.us.debian.org/debian stretch/main amd64 hunspell-en-us all 20070829-7 [217 kB]
Get:5 http://ftp.us.debian.org/debian stretch/main amd64 libhunspell-1.4-0 amd64 1.4.1-2+b2 [172 kB]
Get:6 http://ftp.us.debian.org/debian stretch/main amd64 libenchant1c2a amd64 1.6.0-11+b1 [68.2 kB]
Get:7 http://ftp.us.debian.org/debian stretch/main amd64 enchant amd64 1.6.0-11+b1 [18.3 kB]
Get:8 http://ftp.us.debian.org/debian stretch/main amd64 libgirepository-1.0-1 amd64 1.50.0-1+b1 [89.0 kB]
Get:9 http://ftp.us.debian.org/debian stretch/main amd64 gir1.2-glib-2.0 amd64 1.50.0-1+b1 [139 kB]
Get:10 http://ftp.us.debian.org/debian stretch/main amd64 iso-codes all 3.75-1 [2,389 kB]
Get:11 http://ftp.us.debian.org/debian stretch/main amd64 libdbus-glib-1-2 amd64 0.108-2 [206 kB]
Get:12 http://ftp.us.debian.org/debian stretch/main amd64 libexttextcat-data all 3.4.4-2 [167 kB]
Get:13 http://ftp.us.debian.org/debian stretch/main amd64 libgpgme11 amd64 1.8.0-3+b2 [160 kB]
Get:14 http://ftp.us.debian.org/debian stretch/main amd64 libjs-underscore all 1.8.3~dfsg-1 [63.8 kB]
Get:15 http://ftp.us.debian.org/debian stretch/main amd64 libjs-sphinxdoc all 1.4.9-2 [69.5 kB]
Get:16 http://ftp.us.debian.org/debian stretch/main amd64 libtidy5 amd64 1:5.2.0-2 [177 kB]
Get:17 http://ftp.us.debian.org/debian stretch/main amd64 python-babel-localedata all 2.3.4+dfsg.1-2 [3,402 kB]
Get:18 http://ftp.us.debian.org/debian stretch/main amd64 python-tz all 2016.7-0.3 [33.7 kB]
Get:19 http://ftp.us.debian.org/debian stretch/main amd64 python-babel all 2.3.4+dfsg.1-2 [82.5 kB]
Get:20 http://ftp.us.debian.org/debian stretch/main amd64 python-bs4 all 4.5.3-1 [86.7 kB]
Get:21 http://ftp.us.debian.org/debian stretch/main amd64 python-cffi-backend amd64 1.9.1-2 [69.0 kB]
Get:22 http://ftp.us.debian.org/debian stretch/main amd64 python-chardet all 2.3.0-2 [96.0 kB]
Get:23 http://ftp.us.debian.org/debian stretch/main amd64 python-crypto amd64 2.6.1-7 [259 kB]
Get:24 http://ftp.us.debian.org/debian stretch/main amd64 python-enum34 all 1.1.6-1 [35.0 kB]
Get:25 http://ftp.us.debian.org/debian stretch/main amd64 python-idna all 2.2-1 [32.6 kB]
Get:26 http://ftp.us.debian.org/debian stretch/main amd64 python-ipaddress all 1.0.17-1 [18.1 kB]
Get:27 http://ftp.us.debian.org/debian stretch/main amd64 python-pyasn1 all 0.1.9-2 [51.8 kB]
Get:28 http://ftp.us.debian.org/debian stretch/main amd64 python-cryptography amd64 1.7.1-3+deb9u1 [211 kB]
Get:29 http://ftp.us.debian.org/debian stretch/main amd64 python-dateutil all 2.5.3-2 [51.3 kB]
Get:30 http://ftp.us.debian.org/debian stretch/main amd64 python-dbus amd64 1.2.4-1+b1 [185 kB]
Get:31 http://ftp.us.debian.org/debian stretch/main amd64 python-diff-match-patch all 20121119-3~deb9u1 [24.6 kB]
Get:32 http://ftp.us.debian.org/debian stretch/main amd64 python-enchant all 1.6.7-1 [43.6 kB]
Get:33 http://ftp.us.debian.org/debian stretch/main amd64 python-gi amd64 3.22.0-2 [515 kB]
Get:34 http://ftp.us.debian.org/debian stretch/main amd64 python-gpgme amd64 0.3-1.2 [24.6 kB]
Get:35 http://ftp.us.debian.org/debian stretch/main amd64 python-webencodings all 0.5-2 [10.3 kB]
Get:36 http://ftp.us.debian.org/debian stretch/main amd64 python-html5lib all 0.999999999-1 [88.0 kB]
Get:37 http://ftp.us.debian.org/debian stretch/main amd64 python-httplib2 all 0.9.2+dfsg-1 [39.7 kB]
Get:38 http://ftp.us.debian.org/debian stretch/main amd64 python-secretstorage all 2.3.1-2 [13.8 kB]
Get:39 http://ftp.us.debian.org/debian stretch/main amd64 python-keyring all 10.1-1 [40.7 kB]
Get:40 http://ftp.us.debian.org/debian stretch/main amd64 python-keyrings.alt all 1.3-1 [16.4 kB]
Get:41 http://ftp.us.debian.org/debian stretch/main amd64 python-l20n all 4.0.0~a1-2 [15.8 kB]
Get:42 http://ftp.us.debian.org/debian stretch/main amd64 python-lazr.uri all 1.0.3-2 [13.7 kB]
Get:43 http://ftp.us.debian.org/debian stretch/main amd64 python-wadllib all 1.3.2-3 [29.9 kB]
Get:44 http://ftp.us.debian.org/debian stretch/main amd64 python-oauth all 1.0.1-5 [12.8 kB]
Get:45 http://ftp.us.debian.org/debian stretch/main amd64 python-lazr.restfulclient all 0.13.4-6 [55.5 kB]
Get:46 http://ftp.us.debian.org/debian stretch/main amd64 python-launchpadlib all 1.10.4-1 [52.3 kB]
Get:47 http://ftp.us.debian.org/debian stretch/main amd64 python-levenshtein amd64 0.12.0-2+b2 [36.3 kB]
Get:48 http://ftp.us.debian.org/debian stretch/main amd64 python-lxml amd64 3.7.1-1 [903 kB]
Get:49 http://ftp.us.debian.org/debian stretch/main amd64 python-polib all 1.0.8-1 [24.8 kB]
Get:50 http://ftp.us.debian.org/debian stretch/main amd64 python-translate all 2.0.0-1 [465 kB]
Get:51 http://ftp.us.debian.org/debian stretch/main amd64 python-utidylib all 0.3-1 [10.0 kB]
Get:52 http://ftp.us.debian.org/debian stretch/main amd64 python-vobject all 0.9.3-3 [41.5 kB]
Get:53 http://ftp.us.debian.org/debian stretch/main amd64 python-xapian amd64 1.4.3-1 [587 kB]
Get:54 http://ftp.us.debian.org/debian stretch/main amd64 python-yaml amd64 3.12-1 [119 kB]
Get:55 http://ftp.us.debian.org/debian stretch/main amd64 translate-toolkit all 2.0.0-1 [100 kB]
Get:56 http://ftp.us.debian.org/debian stretch/main amd64 translate-toolkit-doc all 2.0.0-1 [483 kB]
Get:57 http://ftp.us.debian.org/debian stretch/main amd64 python-iniparse all 0.4-2.2 [21.0 kB]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 14.1 MB in 1s (9,911 kB/s)
Selecting previously unselected package python-configobj.

(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 44843 files and directories currently installed.)

Preparing to unpack .../00-python-configobj_5.0.6-2_all.deb ...

Unpacking python-configobj (5.0.6-2) ...

Selecting previously unselected package python-bzrlib.

Preparing to unpack .../01-python-bzrlib_2.7.0+bzr6619-7+deb9u1_amd64.deb ...

Unpacking python-bzrlib (2.7.0+bzr6619-7+deb9u1) ...

Selecting previously unselected package bzr.

Preparing to unpack .../02-bzr_2.7.0+bzr6619-7+deb9u1_all.deb ...

Unpacking bzr (2.7.0+bzr6619-7+deb9u1) ...

Selecting previously unselected package hunspell-en-us.

Preparing to unpack .../03-hunspell-en-us_20070829-7_all.deb ...

Unpacking hunspell-en-us (20070829-7) ...

Selecting previously unselected package libhunspell-1.4-0:amd64.

Preparing to unpack .../04-libhunspell-1.4-0_1.4.1-2+b2_amd64.deb ...

Unpacking libhunspell-1.4-0:amd64 (1.4.1-2+b2) ...

Selecting previously unselected package libenchant1c2a:amd64.

Preparing to unpack .../05-libenchant1c2a_1.6.0-11+b1_amd64.deb ...

Unpacking libenchant1c2a:amd64 (1.6.0-11+b1) ...

Selecting previously unselected package enchant.

Preparing to unpack .../06-enchant_1.6.0-11+b1_amd64.deb ...

Unpacking enchant (1.6.0-11+b1) ...

Selecting previously unselected package libgirepository-1.0-1:amd64.

Preparing to unpack .../07-libgirepository-1.0-1_1.50.0-1+b1_amd64.deb ...

Unpacking libgirepository-1.0-1:amd64 (1.50.0-1+b1) ...

Selecting previously unselected package gir1.2-glib-2.0:amd64.

Preparing to unpack .../08-gir1.2-glib-2.0_1.50.0-1+b1_amd64.deb ...

Unpacking gir1.2-glib-2.0:amd64 (1.50.0-1+b1) ...

Selecting previously unselected package iso-codes.

Preparing to unpack .../09-iso-codes_3.75-1_all.deb ...

Unpacking iso-codes (3.75-1) ...

Selecting previously unselected package libdbus-glib-1-2:amd64.

Preparing to unpack .../10-libdbus-glib-1-2_0.108-2_amd64.deb ...

Unpacking libdbus-glib-1-2:amd64 (0.108-2) ...

Selecting previously unselected package libexttextcat-data.

Preparing to unpack .../11-libexttextcat-data_3.4.4-2_all.deb ...

Unpacking libexttextcat-data (3.4.4-2) ...

Selecting previously unselected package libgpgme11:amd64.

Preparing to unpack .../12-libgpgme11_1.8.0-3+b2_amd64.deb ...

Unpacking libgpgme11:amd64 (1.8.0-3+b2) ...

Selecting previously unselected package libjs-underscore.

Preparing to unpack .../13-libjs-underscore_1.8.3~dfsg-1_all.deb ...

Unpacking libjs-underscore (1.8.3~dfsg-1) ...

Selecting previously unselected package libjs-sphinxdoc.

Preparing to unpack .../14-libjs-sphinxdoc_1.4.9-2_all.deb ...

Unpacking libjs-sphinxdoc (1.4.9-2) ...

Selecting previously unselected package libtidy5.

Preparing to unpack .../15-libtidy5_1%3a5.2.0-2_amd64.deb ...

Unpacking libtidy5 (1:5.2.0-2) ...

Selecting previously unselected package python-babel-localedata.

Preparing to unpack .../16-python-babel-localedata_2.3.4+dfsg.1-2_all.deb ...

Unpacking python-babel-localedata (2.3.4+dfsg.1-2) ...

Selecting previously unselected package python-tz.

Preparing to unpack .../17-python-tz_2016.7-0.3_all.deb ...

Unpacking python-tz (2016.7-0.3) ...

Selecting previously unselected package python-babel.

Preparing to unpack .../18-python-babel_2.3.4+dfsg.1-2_all.deb ...

Unpacking python-babel (2.3.4+dfsg.1-2) ...

Selecting previously unselected package python-bs4.

Preparing to unpack .../19-python-bs4_4.5.3-1_all.deb ...

Unpacking python-bs4 (4.5.3-1) ...

Selecting previously unselected package python-cffi-backend.

Preparing to unpack .../20-python-cffi-backend_1.9.1-2_amd64.deb ...

Unpacking python-cffi-backend (1.9.1-2) ...

Selecting previously unselected package python-chardet.

Preparing to unpack .../21-python-chardet_2.3.0-2_all.deb ...

Unpacking python-chardet (2.3.0-2) ...

Selecting previously unselected package python-crypto.

Preparing to unpack .../22-python-crypto_2.6.1-7_amd64.deb ...

Unpacking python-crypto (2.6.1-7) ...

Selecting previously unselected package python-enum34.

Preparing to unpack .../23-python-enum34_1.1.6-1_all.deb ...

Unpacking python-enum34 (1.1.6-1) ...

Selecting previously unselected package python-idna.

Preparing to unpack .../24-python-idna_2.2-1_all.deb ...

Unpacking python-idna (2.2-1) ...

Selecting previously unselected package python-ipaddress.

Preparing to unpack .../25-python-ipaddress_1.0.17-1_all.deb ...

Unpacking python-ipaddress (1.0.17-1) ...

Selecting previously unselected package python-pyasn1.

Preparing to unpack .../26-python-pyasn1_0.1.9-2_all.deb ...

Unpacking python-pyasn1 (0.1.9-2) ...

Selecting previously unselected package python-cryptography.

Preparing to unpack .../27-python-cryptography_1.7.1-3+deb9u1_amd64.deb ...

Unpacking python-cryptography (1.7.1-3+deb9u1) ...

Selecting previously unselected package python-dateutil.

Preparing to unpack .../28-python-dateutil_2.5.3-2_all.deb ...

Unpacking python-dateutil (2.5.3-2) ...

Selecting previously unselected package python-dbus.

Preparing to unpack .../29-python-dbus_1.2.4-1+b1_amd64.deb ...

Unpacking python-dbus (1.2.4-1+b1) ...

Selecting previously unselected package python-diff-match-patch.

Preparing to unpack .../30-python-diff-match-patch_20121119-3~deb9u1_all.deb ...

Unpacking python-diff-match-patch (20121119-3~deb9u1) ...

Selecting previously unselected package python-enchant.

Preparing to unpack .../31-python-enchant_1.6.7-1_all.deb ...

Unpacking python-enchant (1.6.7-1) ...

Selecting previously unselected package python-gi.

Preparing to unpack .../32-python-gi_3.22.0-2_amd64.deb ...

Unpacking python-gi (3.22.0-2) ...

Selecting previously unselected package python-gpgme.

Preparing to unpack .../33-python-gpgme_0.3-1.2_amd64.deb ...

Unpacking python-gpgme (0.3-1.2) ...

Selecting previously unselected package python-webencodings.

Preparing to unpack .../34-python-webencodings_0.5-2_all.deb ...

Unpacking python-webencodings (0.5-2) ...

Selecting previously unselected package python-html5lib.

Preparing to unpack .../35-python-html5lib_0.999999999-1_all.deb ...

Unpacking python-html5lib (0.999999999-1) ...

Selecting previously unselected package python-httplib2.

Preparing to unpack .../36-python-httplib2_0.9.2+dfsg-1_all.deb ...

Unpacking python-httplib2 (0.9.2+dfsg-1) ...

Selecting previously unselected package python-secretstorage.

Preparing to unpack .../37-python-secretstorage_2.3.1-2_all.deb ...

Unpacking python-secretstorage (2.3.1-2) ...

Selecting previously unselected package python-keyring.

Preparing to unpack .../38-python-keyring_10.1-1_all.deb ...

Unpacking python-keyring (10.1-1) ...

Selecting previously unselected package python-keyrings.alt.

Preparing to unpack .../39-python-keyrings.alt_1.3-1_all.deb ...

Unpacking python-keyrings.alt (1.3-1) ...

Selecting previously unselected package python-l20n.

Preparing to unpack .../40-python-l20n_4.0.0~a1-2_all.deb ...

Unpacking python-l20n (4.0.0~a1-2) ...

Selecting previously unselected package python-lazr.uri.

Preparing to unpack .../41-python-lazr.uri_1.0.3-2_all.deb ...

Unpacking python-lazr.uri (1.0.3-2) ...

Selecting previously unselected package python-wadllib.

Preparing to unpack .../42-python-wadllib_1.3.2-3_all.deb ...

Unpacking python-wadllib (1.3.2-3) ...

Selecting previously unselected package python-oauth.

Preparing to unpack .../43-python-oauth_1.0.1-5_all.deb ...

Unpacking python-oauth (1.0.1-5) ...

Selecting previously unselected package python-lazr.restfulclient.

Preparing to unpack .../44-python-lazr.restfulclient_0.13.4-6_all.deb ...

Unpacking python-lazr.restfulclient (0.13.4-6) ...

Selecting previously unselected package python-launchpadlib.

Preparing to unpack .../45-python-launchpadlib_1.10.4-1_all.deb ...

Unpacking python-launchpadlib (1.10.4-1) ...

Selecting previously unselected package python-levenshtein.

Preparing to unpack .../46-python-levenshtein_0.12.0-2+b2_amd64.deb ...

Unpacking python-levenshtein (0.12.0-2+b2) ...

Selecting previously unselected package python-lxml.

Preparing to unpack .../47-python-lxml_3.7.1-1_amd64.deb ...

Unpacking python-lxml (3.7.1-1) ...

Selecting previously unselected package python-polib.

Preparing to unpack .../48-python-polib_1.0.8-1_all.deb ...

Unpacking python-polib (1.0.8-1) ...

Selecting previously unselected package python-translate.

Preparing to unpack .../49-python-translate_2.0.0-1_all.deb ...

Unpacking python-translate (2.0.0-1) ...

Selecting previously unselected package python-utidylib.

Preparing to unpack .../50-python-utidylib_0.3-1_all.deb ...

Unpacking python-utidylib (0.3-1) ...

Selecting previously unselected package python-vobject.

Preparing to unpack .../51-python-vobject_0.9.3-3_all.deb ...

Unpacking python-vobject (0.9.3-3) ...

Selecting previously unselected package python-xapian.

Preparing to unpack .../52-python-xapian_1.4.3-1_amd64.deb ...

Unpacking python-xapian (1.4.3-1) ...

Selecting previously unselected package python-yaml.

Preparing to unpack .../53-python-yaml_3.12-1_amd64.deb ...

Unpacking python-yaml (3.12-1) ...

Selecting previously unselected package translate-toolkit.

Preparing to unpack .../54-translate-toolkit_2.0.0-1_all.deb ...

Unpacking translate-toolkit (2.0.0-1) ...

Selecting previously unselected package translate-toolkit-doc.

Preparing to unpack .../55-translate-toolkit-doc_2.0.0-1_all.deb ...

Unpacking translate-toolkit-doc (2.0.0-1) ...

Selecting previously unselected package python-iniparse.

Preparing to unpack .../56-python-iniparse_0.4-2.2_all.deb ...

Unpacking python-iniparse (0.4-2.2) ...

Setting up python-idna (2.2-1) ...

Setting up python-yaml (3.12-1) ...

Setting up python-configobj (5.0.6-2) ...

Setting up python-crypto (2.6.1-7) ...

Setting up python-polib (1.0.8-1) ...

Setting up python-chardet (2.3.0-2) ...

Setting up libtidy5 (1:5.2.0-2) ...

Setting up libjs-underscore (1.8.3~dfsg-1) ...

Setting up iso-codes (3.75-1) ...

Setting up libdbus-glib-1-2:amd64 (0.108-2) ...

Setting up python-pyasn1 (0.1.9-2) ...

Setting up python-bzrlib (2.7.0+bzr6619-7+deb9u1) ...

Setting up python-tz (2016.7-0.3) ...

Setting up libjs-sphinxdoc (1.4.9-2) ...

Setting up python-levenshtein (0.12.0-2+b2) ...

Setting up python-xapian (1.4.3-1) ...

Setting up bzr (2.7.0+bzr6619-7+deb9u1) ...

Processing triggers for sgml-base (1.29) ...

Setting up libgirepository-1.0-1:amd64 (1.50.0-1+b1) ...

Setting up python-keyrings.alt (1.3-1) ...

Setting up python-diff-match-patch (20121119-3~deb9u1) ...

Setting up libgpgme11:amd64 (1.8.0-3+b2) ...

Setting up python-dateutil (2.5.3-2) ...

Setting up python-httplib2 (0.9.2+dfsg-1) ...

Setting up python-cffi-backend (1.9.1-2) ...

Setting up gir1.2-glib-2.0:amd64 (1.50.0-1+b1) ...

Processing triggers for libc-bin (2.24-11+deb9u4) ...

Setting up python-bs4 (4.5.3-1) ...

Setting up libexttextcat-data (3.4.4-2) ...

Setting up python-babel-localedata (2.3.4+dfsg.1-2) ...

Setting up python-lazr.uri (1.0.3-2) ...

Setting up python-enum34 (1.1.6-1) ...

Setting up python-iniparse (0.4-2.2) ...

Setting up python-lxml (3.7.1-1) ...

Setting up python-l20n (4.0.0~a1-2) ...

Processing triggers for man-db (2.7.6.1-2) ...

Setting up python-oauth (1.0.1-5) ...

Setting up python-utidylib (0.3-1) ...

Setting up python-dbus (1.2.4-1+b1) ...

Remove stale byte-compiled files...

Setting up python-ipaddress (1.0.17-1) ...

Setting up translate-toolkit-doc (2.0.0-1) ...

Setting up python-webencodings (0.5-2) ...

Setting up libhunspell-1.4-0:amd64 (1.4.1-2+b2) ...

Setting up hunspell-en-us (20070829-7) ...

Setting up libenchant1c2a:amd64 (1.6.0-11+b1) ...

Setting up python-gpgme (0.3-1.2) ...

Setting up python-wadllib (1.3.2-3) ...

Setting up python-enchant (1.6.7-1) ...

Setting up python-babel (2.3.4+dfsg.1-2) ...

update-alternatives: using /usr/bin/pybabel-python2 to provide /usr/bin/pybabel (pybabel) in auto mode

Setting up python-vobject (0.9.3-3) ...

Setting up python-translate (2.0.0-1) ...

Setting up translate-toolkit (2.0.0-1) ...

Setting up python-gi (3.22.0-2) ...

Setting up python-cryptography (1.7.1-3+deb9u1) ...

Setting up enchant (1.6.0-11+b1) ...

Setting up python-html5lib (0.999999999-1) ...

Setting up python-secretstorage (2.3.1-2) ...

Setting up python-lazr.restfulclient (0.13.4-6) ...

Setting up python-keyring (10.1-1) ...

Setting up python-launchpadlib (1.10.4-1) ...

Processing triggers for libc-bin (2.24-11+deb9u4) ...

make[2]: Leaving directory '/home/test/Evergreen'
make[1]: Leaving directory '/home/test/Evergreen'
debian-stretch-packager
make[1]: Entering directory '/home/test/Evergreen'
make -f Open-ILS/src/extras//install//Makefile.debian DEBS="automake autoconf libtool"
make[2]: Entering directory '/home/test/Evergreen'
apt-get -yq install automake autoconf libtool
Reading package lists...
Building dependency tree...
Reading state information...
autoconf is already the newest version (2.69-10).
automake is already the newest version (1:1.15-6).
libtool is already the newest version (2.4.6-2).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
make[2]: Leaving directory '/home/test/Evergreen'
make -f Open-ILS/src/extras//install//Makefile.common install_nodejs_from_source
make[2]: Entering directory '/home/test/Evergreen'
wget -N "https://nodejs.org/dist/v8.11.4/node-v8.11.4-linux-x64.tar.xz"
--2019-06-26 16:24:44--  https://nodejs.org/dist/v8.11.4/node-v8.11.4-linux-x64.tar.xz
Resolving nodejs.org (nodejs.org)... 104.20.22.46, 104.20.23.46, 2606:4700:10::6814:162e, ...
Connecting to nodejs.org (nodejs.org)|104.20.22.46|:443... connected.
HTTP request sent, awaiting response... 304 Not Modified
File ‘node-v8.11.4-linux-x64.tar.xz’ not modified on server. Omitting download.

tar -C /usr/local --strip-components 1 -xJf node-v8.11.4-linux-x64.tar.xz
npm update
npm install -g @angular/cli@^7.0.7
/usr/local/bin/ng -> /usr/local/lib/node_modules/@angular/cli/bin/ng
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.9 (node_modules/@angular/cli/node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})

+ @angular/cli@7.3.9
updated 1 package in 10.274s
make[2]: Leaving directory '/home/test/Evergreen'
make -f Open-ILS/src/extras//install//Makefile.debian DEBS="libtemplate-perl liblocale-maketext-lexicon-perl translate-toolkit python-dev python-levenshtein python-polib python-setuptools python-simplejson python-lxml bzr"
make[2]: Entering directory '/home/test/Evergreen'
apt-get -yq install libtemplate-perl liblocale-maketext-lexicon-perl translate-toolkit python-dev python-levenshtein python-polib python-setuptools python-simplejson python-lxml bzr
Reading package lists...
Building dependency tree...
Reading state information...
bzr is already the newest version (2.7.0+bzr6619-7+deb9u1).
liblocale-maketext-lexicon-perl is already the newest version (1.00-1).
libtemplate-perl is already the newest version (2.24-1.2+b3).
python-lxml is already the newest version (3.7.1-1).
python-polib is already the newest version (1.0.8-1).
python-dev is already the newest version (2.7.13-2).
python-levenshtein is already the newest version (0.12.0-2+b2).
python-setuptools is already the newest version (33.1.1-1).
python-simplejson is already the newest version (3.10.0-1).
translate-toolkit is already the newest version (2.0.0-1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
make[2]: Leaving directory '/home/test/Evergreen'
make -f Open-ILS/src/extras//install//Makefile.debian DEBS="asciidoc source-highlight zip unzip nsis"
make[2]: Entering directory '/home/test/Evergreen'
apt-get -yq install asciidoc source-highlight zip unzip nsis
Reading package lists...
Building dependency tree...
Reading state information...
unzip is already the newest version (6.0-21+deb9u1).
zip is already the newest version (3.0-11+b1).
The following additional packages will be installed:
  asciidoc-base asciidoc-common asciidoc-dblatex asciidoc-doc dblatex
  dblatex-doc docbook-dsssl docbook-utils docbook-xml docbook-xsl
  fonts-droid-fallback fonts-lato fonts-lmodern fonts-noto-mono fonts-texgyre
  ghostscript gsfonts jadetex libavahi-client3 libavahi-common-data
  libavahi-common3 libboost-regex1.62.0 libcairo2 libcups2 libcupsfilters1
  libcupsimage2 libdrm-amdgpu1 libdrm-intel1 libdrm-nouveau2 libdrm-radeon1
  libdrm2 libfile-basedir-perl libfile-desktopentry-perl libfile-homedir-perl
  libfile-mimeinfo-perl libfile-which-perl libfontenc1 libgl1-mesa-dri
  libgl1-mesa-glx libglapi-mesa libgraphite2-3 libgs9 libgs9-common
  libharfbuzz-icu0 libharfbuzz0b libice6 libijs-0.35 libipc-system-simple-perl
  libjbig2dec0 libkpathsea6 liblcms2-2 libllvm3.9 libnet-dbus-perl libnss3
  libopenjp2-7 libosp5 libostyle1c2 libpaper-utils libpaper1 libpciaccess0
  libpixman-1-0 libpoppler64 libpotrace0 libptexenc1 libruby2.3 libsensors4
  libsgmls-perl libsm6 libsource-highlight-common libsource-highlight4v5
  libsynctex1 libtexlua52 libtexluajit2 libtk8.6 libtxc-dxtn-s2tc libutempter0
  libx11-protocol-perl libx11-xcb1 libxaw7 libxcb-dri2-0 libxcb-dri3-0
  libxcb-glx0 libxcb-present0 libxcb-render0 libxcb-shape0 libxcb-shm0
  libxcb-sync1 libxcomposite1 libxcursor1 libxdamage1 libxfixes3 libxft2
  libxi6 libxinerama1 libxml-twig-perl libxml-xpathengine-perl libxml2-utils
  libxmu6 libxrandr2 libxrender1 libxshmfence1 libxss1 libxt6 libxtst6 libxv1
  libxxf86dga1 libxxf86vm1 libyaml-tiny-perl libzzip-0-13 lmodern lynx
  lynx-common nsis-common openjade opensp poppler-data preview-latex-style
  prosper ps2eps python-apt python-apt-common rake ruby ruby-did-you-mean
  ruby-minitest ruby-net-telnet ruby-power-assert ruby-test-unit ruby2.3
  rubygems-integration sgml-data sgmlspl t1utils tex-common tex-gyre texlive
  texlive-base texlive-bibtex-extra texlive-binaries texlive-extra-utils
  texlive-font-utils texlive-fonts-recommended texlive-fonts-recommended-doc
  texlive-generic-extra texlive-generic-recommended texlive-htmlxml
  texlive-latex-base texlive-latex-base-doc texlive-latex-extra
  texlive-latex-extra-doc texlive-latex-recommended
  texlive-latex-recommended-doc texlive-pictures texlive-pictures-doc
  texlive-pstricks texlive-pstricks-doc texlive-science texlive-science-doc
  tipa tk tk8.6 vim-addon-manager vim-asciidoc x11-common x11-utils
  x11-xserver-utils xbitmaps xdg-utils xmlto xsltproc xterm
Suggested packages:
  epubcheck docbook graphicsmagick-imagemagick-compat | imagemagick inkscape
  latex-cjk-all pdf-viewer texlive-lang-all texlive-lang-cyrillic
  texlive-xetex transfig xindy docbook-dsssl-doc docbook-defguide dbtoepub
  docbook-xsl-doc-html | docbook-xsl-doc-pdf | docbook-xsl-doc-text
  | docbook-xsl-doc docbook-xsl-saxon fop libsaxon-java libxalan2-java
  libxslthl-java xalan fonts-noto ghostscript-x cups-common liblcms2-utils
  pciutils lm-sensors sgmls-doc libunicode-map8-perl libunicode-string-perl
  xml-twig-tools mingw-w64 nsis-doc nsis-pluginapi wine doc-base poppler-utils
  fonts-japanese-mincho | fonts-ipafont-mincho fonts-japanese-gothic
  | fonts-ipafont-gothic fonts-arphic-ukai fonts-arphic-uming fonts-nanum
  python-apt-dbg python-apt-doc ri ruby-dev bundler perlsgml w3-recs perl-tk
  xpdf-reader | pdf-viewer chktex dvidvi dvipng fragmaster lacheck latexdiff
  latexmk purifyeps psutils python-pygments libspreadsheet-parseexcel-perl
  dot2tex prerex ruby-tcltk | libtcltk-ruby mesa-utils nickle cairo-5c
  xorg-docs-core gvfs-bin w3m | lynx-cur | links xmltex xfonts-cyrillic
The following NEW packages will be installed:
  asciidoc asciidoc-base asciidoc-common asciidoc-dblatex asciidoc-doc dblatex
  dblatex-doc docbook-dsssl docbook-utils docbook-xml docbook-xsl
  fonts-droid-fallback fonts-lato fonts-lmodern fonts-noto-mono fonts-texgyre
  ghostscript gsfonts jadetex libavahi-client3 libavahi-common-data
  libavahi-common3 libboost-regex1.62.0 libcairo2 libcups2 libcupsfilters1
  libcupsimage2 libdrm-amdgpu1 libdrm-intel1 libdrm-nouveau2 libdrm-radeon1
  libdrm2 libfile-basedir-perl libfile-desktopentry-perl libfile-homedir-perl
  libfile-mimeinfo-perl libfile-which-perl libfontenc1 libgl1-mesa-dri
  libgl1-mesa-glx libglapi-mesa libgraphite2-3 libgs9 libgs9-common
  libharfbuzz-icu0 libharfbuzz0b libice6 libijs-0.35 libipc-system-simple-perl
  libjbig2dec0 libkpathsea6 liblcms2-2 libllvm3.9 libnet-dbus-perl libnss3
  libopenjp2-7 libosp5 libostyle1c2 libpaper-utils libpaper1 libpciaccess0
  libpixman-1-0 libpoppler64 libpotrace0 libptexenc1 libruby2.3 libsensors4
  libsgmls-perl libsm6 libsource-highlight-common libsource-highlight4v5
  libsynctex1 libtexlua52 libtexluajit2 libtk8.6 libtxc-dxtn-s2tc libutempter0
  libx11-protocol-perl libx11-xcb1 libxaw7 libxcb-dri2-0 libxcb-dri3-0
  libxcb-glx0 libxcb-present0 libxcb-render0 libxcb-shape0 libxcb-shm0
  libxcb-sync1 libxcomposite1 libxcursor1 libxdamage1 libxfixes3 libxft2
  libxi6 libxinerama1 libxml-twig-perl libxml-xpathengine-perl libxml2-utils
  libxmu6 libxrandr2 libxrender1 libxshmfence1 libxss1 libxt6 libxtst6 libxv1
  libxxf86dga1 libxxf86vm1 libyaml-tiny-perl libzzip-0-13 lmodern lynx
  lynx-common nsis nsis-common openjade opensp poppler-data
  preview-latex-style prosper ps2eps python-apt python-apt-common rake ruby
  ruby-did-you-mean ruby-minitest ruby-net-telnet ruby-power-assert
  ruby-test-unit ruby2.3 rubygems-integration sgml-data sgmlspl
  source-highlight t1utils tex-common tex-gyre texlive texlive-base
  texlive-bibtex-extra texlive-binaries texlive-extra-utils texlive-font-utils
  texlive-fonts-recommended texlive-fonts-recommended-doc
  texlive-generic-extra texlive-generic-recommended texlive-htmlxml
  texlive-latex-base texlive-latex-base-doc texlive-latex-extra
  texlive-latex-extra-doc texlive-latex-recommended
  texlive-latex-recommended-doc texlive-pictures texlive-pictures-doc
  texlive-pstricks texlive-pstricks-doc texlive-science texlive-science-doc
  tipa tk tk8.6 vim-addon-manager vim-asciidoc x11-common x11-utils
  x11-xserver-utils xbitmaps xdg-utils xmlto xsltproc xterm
0 upgraded, 174 newly installed, 0 to remove and 0 not upgraded.
Need to get 1,105 MB/1,105 MB of archives.
After this operation, 1,873 MB of additional disk space will be used.
Get:1 http://security.debian.org/debian-security stretch/updates/main amd64 libgs9-common all 9.26a~dfsg-0+deb9u3 [5,140 kB]
Get:2 http://ftp.us.debian.org/debian stretch/main amd64 fonts-droid-fallback all 1:6.0.1r16-1.1 [1,807 kB]
Get:3 http://ftp.us.debian.org/debian stretch/main amd64 fonts-lato all 2.0-1 [2,684 kB]
Get:4 http://security.debian.org/debian-security stretch/updates/main amd64 libgs9 amd64 9.26a~dfsg-0+deb9u3 [2,212 kB]
Get:5 http://ftp.us.debian.org/debian stretch/main amd64 x11-common all 1:7.7+19 [251 kB]
Get:6 http://ftp.us.debian.org/debian stretch/main amd64 libxss1 amd64 1:1.2.2-1 [17.5 kB]
Get:7 http://ftp.us.debian.org/debian stretch/main amd64 poppler-data all 0.4.7-8 [1,451 kB]
Get:8 http://ftp.us.debian.org/debian stretch/main amd64 asciidoc-common all 8.6.9-5 [281 kB]
Get:9 http://ftp.us.debian.org/debian stretch/main amd64 libxml2-utils amd64 2.9.4+dfsg1-2.2+deb9u2 [103 kB]
Get:10 http://ftp.us.debian.org/debian stretch/main amd64 asciidoc-base all 8.6.9-5 [133 kB]
Get:11 http://ftp.us.debian.org/debian stretch/main amd64 asciidoc all 8.6.9-5 [56.3 kB]
Get:12 http://ftp.us.debian.org/debian stretch/main amd64 sgml-data all 2.0.10 [181 kB]
Get:13 http://ftp.us.debian.org/debian stretch/main amd64 docbook-xml all 4.5-8 [84.7 kB]
Get:14 http://ftp.us.debian.org/debian stretch/main amd64 python-apt-common all 1.4.0~beta3 [93.0 kB]
Get:15 http://ftp.us.debian.org/debian stretch/main amd64 python-apt amd64 1.4.0~beta3 [172 kB]
Get:16 http://ftp.us.debian.org/debian stretch/main amd64 tex-common all 6.06 [566 kB]
Get:17 http://ftp.us.debian.org/debian stretch/main amd64 libpaper1 amd64 1.1.24+nmu5 [21.6 kB]
Get:18 http://ftp.us.debian.org/debian stretch/main amd64 libpaper-utils amd64 1.1.24+nmu5 [17.6 kB]
Get:19 http://ftp.us.debian.org/debian stretch/main amd64 libkpathsea6 amd64 2016.20160513.41080.dfsg-2+deb9u1 [160 kB]
Get:20 http://ftp.us.debian.org/debian stretch/main amd64 libptexenc1 amd64 2016.20160513.41080.dfsg-2+deb9u1 [58.0 kB]
Get:21 http://ftp.us.debian.org/debian stretch/main amd64 libsynctex1 amd64 2016.20160513.41080.dfsg-2+deb9u1 [64.9 kB]
Get:22 http://ftp.us.debian.org/debian stretch/main amd64 libtexlua52 amd64 2016.20160513.41080.dfsg-2+deb9u1 [111 kB]
Get:23 http://ftp.us.debian.org/debian stretch/main amd64 libtexluajit2 amd64 2016.20160513.41080.dfsg-2+deb9u1 [250 kB]
Get:24 http://ftp.us.debian.org/debian stretch/main amd64 t1utils amd64 1.39-2 [59.0 kB]
Get:25 http://ftp.us.debian.org/debian stretch/main amd64 libpixman-1-0 amd64 0.34.0-1 [530 kB]
Get:26 http://ftp.us.debian.org/debian stretch/main amd64 libxcb-render0 amd64 1.12-1 [105 kB]
Get:27 http://security.debian.org/debian-security stretch/updates/main amd64 ghostscript amd64 9.26a~dfsg-0+deb9u3 [99.0 kB]
Get:28 http://ftp.us.debian.org/debian stretch/main amd64 libxcb-shm0 amd64 1.12-1 [95.9 kB]
Get:29 http://security.debian.org/debian-security stretch/updates/main amd64 libcupsfilters1 amd64 1.11.6-3+deb9u1 [129 kB]
Get:30 http://ftp.us.debian.org/debian stretch/main amd64 libxrender1 amd64 1:0.9.10-1 [33.0 kB]
Get:31 http://ftp.us.debian.org/debian stretch/main amd64 libcairo2 amd64 1.14.8-1 [771 kB]
Get:32 http://ftp.us.debian.org/debian stretch/main amd64 libgraphite2-3 amd64 1.3.10-1 [84.2 kB]
Get:33 http://ftp.us.debian.org/debian stretch/main amd64 libavahi-common-data amd64 0.6.32-2 [118 kB]
Get:34 http://ftp.us.debian.org/debian stretch/main amd64 libavahi-common3 amd64 0.6.32-2 [52.0 kB]
Get:35 http://ftp.us.debian.org/debian stretch/main amd64 libavahi-client3 amd64 0.6.32-2 [55.3 kB]
Get:36 http://ftp.us.debian.org/debian stretch/main amd64 libcups2 amd64 2.2.1-8+deb9u3 [306 kB]
Get:37 http://ftp.us.debian.org/debian stretch/main amd64 libcupsimage2 amd64 2.2.1-8+deb9u3 [122 kB]
Get:38 http://ftp.us.debian.org/debian stretch/main amd64 libijs-0.35 amd64 0.35-12 [18.4 kB]
Get:39 http://ftp.us.debian.org/debian stretch/main amd64 libjbig2dec0 amd64 0.13-4.1 [60.1 kB]
Get:40 http://ftp.us.debian.org/debian stretch/main amd64 liblcms2-2 amd64 2.8-4+deb9u1 [143 kB]
Get:41 http://ftp.us.debian.org/debian stretch/main amd64 libopenjp2-7 amd64 2.1.2-1.1+deb9u3 [122 kB]
Get:42 http://ftp.us.debian.org/debian stretch/main amd64 libharfbuzz0b amd64 1.4.2-1 [671 kB]
Get:43 http://ftp.us.debian.org/debian stretch/main amd64 libharfbuzz-icu0 amd64 1.4.2-1 [466 kB]
Get:44 http://ftp.us.debian.org/debian stretch/main amd64 libice6 amd64 2:1.0.9-2 [58.7 kB]
Get:45 http://ftp.us.debian.org/debian stretch/main amd64 libnss3 amd64 2:3.26.2-1.1+deb9u1 [1,161 kB]
Get:46 http://ftp.us.debian.org/debian stretch/main amd64 libpoppler64 amd64 0.48.0-2+deb9u2 [1,287 kB]
Get:47 http://ftp.us.debian.org/debian stretch/main amd64 libpotrace0 amd64 1.13-3 [24.9 kB]
Get:48 http://ftp.us.debian.org/debian stretch/main amd64 libsm6 amd64 2:1.2.2-1+b3 [33.3 kB]
Get:49 http://ftp.us.debian.org/debian stretch/main amd64 libxt6 amd64 1:1.1.5-1 [188 kB]
Get:50 http://ftp.us.debian.org/debian stretch/main amd64 libxmu6 amd64 2:1.1.2-2 [60.3 kB]
Get:51 http://ftp.us.debian.org/debian stretch/main amd64 libxaw7 amd64 2:1.0.13-1+b2 [201 kB]
Get:52 http://ftp.us.debian.org/debian stretch/main amd64 libxi6 amd64 2:1.7.9-1 [82.6 kB]
Get:53 http://ftp.us.debian.org/debian stretch/main amd64 libzzip-0-13 amd64 0.13.62-3.2~deb9u1 [56.1 kB]
Get:54 http://ftp.us.debian.org/debian stretch/main amd64 texlive-binaries amd64 2016.20160513.41080.dfsg-2+deb9u1 [7,404 kB]
Get:55 http://ftp.us.debian.org/debian stretch/main amd64 xdg-utils all 1.1.1-1+deb9u1 [71.2 kB]
Get:56 http://ftp.us.debian.org/debian stretch/main amd64 texlive-base all 2016.20170123-5 [15.8 MB]
Get:57 http://ftp.us.debian.org/debian stretch/main amd64 texlive-fonts-recommended all 2016.20170123-5 [5,307 kB]
Get:58 http://ftp.us.debian.org/debian stretch/main amd64 fonts-lmodern all 2.004.5-3 [4,540 kB]
Get:59 http://ftp.us.debian.org/debian stretch/main amd64 texlive-latex-base all 2016.20170123-5 [861 kB]
Get:60 http://ftp.us.debian.org/debian stretch/main amd64 texlive-latex-recommended all 2016.20170123-5 [13.2 MB]
Get:61 http://ftp.us.debian.org/debian stretch/main amd64 texlive all 2016.20170123-5 [30.7 kB]
Get:62 http://ftp.us.debian.org/debian stretch/main amd64 texlive-bibtex-extra all 2016.20170123-5 [43.8 MB]
Get:63 http://ftp.us.debian.org/debian stretch/main amd64 texlive-extra-utils all 2016.20170123-5 [19.8 MB]
Get:64 http://ftp.us.debian.org/debian stretch/main amd64 preview-latex-style all 11.90-1 [200 kB]
Get:65 http://ftp.us.debian.org/debian stretch/main amd64 texlive-pictures all 2016.20170123-5 [3,908 kB]
Get:66 http://ftp.us.debian.org/debian stretch/main amd64 texlive-latex-extra all 2016.20170123-5 [10.6 MB]
Get:67 http://ftp.us.debian.org/debian stretch/main amd64 texlive-science all 2016.20170123-5 [3,043 kB]
Get:68 http://ftp.us.debian.org/debian stretch/main amd64 xsltproc amd64 1.1.29-2.1 [120 kB]
Get:69 http://ftp.us.debian.org/debian stretch/main amd64 dblatex all 0.3.9-3 [370 kB]
Get:70 http://ftp.us.debian.org/debian stretch/main amd64 libosp5 amd64 1.5.2-13+b1 [948 kB]
Get:71 http://ftp.us.debian.org/debian stretch/main amd64 libostyle1c2 amd64 1.4devel1-21.3+b1 [619 kB]
Get:72 http://ftp.us.debian.org/debian stretch/main amd64 openjade amd64 1.4devel1-21.3+b1 [266 kB]
Get:73 http://ftp.us.debian.org/debian stretch/main amd64 docbook-dsssl all 1.79-9.1 [234 kB]
Get:74 http://ftp.us.debian.org/debian stretch/main amd64 texlive-generic-recommended all 2016.20170123-5 [2,889 kB]
Get:75 http://ftp.us.debian.org/debian stretch/main amd64 texlive-htmlxml all 2016.20170123-5 [1,419 kB]
Get:76 http://ftp.us.debian.org/debian stretch/main amd64 jadetex all 3.13-17 [14.7 kB]
Get:77 http://ftp.us.debian.org/debian stretch/main amd64 lynx-common all 2.8.9dev11-1 [1,098 kB]
Get:78 http://ftp.us.debian.org/debian stretch/main amd64 lynx amd64 2.8.9dev11-1 [632 kB]
Get:79 http://ftp.us.debian.org/debian stretch/main amd64 libsgmls-perl all 1.03ii-36 [26.5 kB]
Get:80 http://ftp.us.debian.org/debian stretch/main amd64 sgmlspl all 1.03ii-36 [11.7 kB]
Get:81 http://ftp.us.debian.org/debian stretch/main amd64 opensp amd64 1.5.2-13+b1 [449 kB]
Get:82 http://ftp.us.debian.org/debian stretch/main amd64 docbook-utils all 0.6.14-3.3 [60.0 kB]
Get:83 http://ftp.us.debian.org/debian stretch/main amd64 asciidoc-dblatex all 8.6.9-5 [57.8 kB]
Get:84 http://ftp.us.debian.org/debian stretch/main amd64 asciidoc-doc all 8.6.9-5 [515 kB]
Get:85 http://ftp.us.debian.org/debian stretch/main amd64 dblatex-doc all 0.3.9-3 [1,372 kB]
Get:86 http://ftp.us.debian.org/debian stretch/main amd64 docbook-xsl all 1.79.1+dfsg-2 [1,249 kB]
Get:87 http://ftp.us.debian.org/debian stretch/main amd64 fonts-noto-mono all 20161116-1 [79.2 kB]
Get:88 http://ftp.us.debian.org/debian stretch/main amd64 fonts-texgyre all 20160520-1 [8,761 kB]
Get:89 http://ftp.us.debian.org/debian stretch/main amd64 gsfonts all 1:8.11+urwcyr1.0.7~pre44-4.3 [3,126 kB]
Get:90 http://ftp.us.debian.org/debian stretch/main amd64 libboost-regex1.62.0 amd64 1.62.0+dfsg-4 [288 kB]
Get:91 http://ftp.us.debian.org/debian stretch/main amd64 libdrm2 amd64 2.4.74-1 [36.2 kB]
Get:92 http://ftp.us.debian.org/debian stretch/main amd64 libdrm-amdgpu1 amd64 2.4.74-1 [26.4 kB]
Get:93 http://ftp.us.debian.org/debian stretch/main amd64 libpciaccess0 amd64 0.13.4-1+b2 [50.0 kB]
Get:94 http://ftp.us.debian.org/debian stretch/main amd64 libdrm-intel1 amd64 2.4.74-1 [68.7 kB]
Get:95 http://ftp.us.debian.org/debian stretch/main amd64 libdrm-nouveau2 amd64 2.4.74-1 [25.1 kB]
Get:96 http://ftp.us.debian.org/debian stretch/main amd64 libdrm-radeon1 amd64 2.4.74-1 [30.2 kB]
Get:97 http://ftp.us.debian.org/debian stretch/main amd64 libipc-system-simple-perl all 1.25-3 [26.9 kB]
Get:98 http://ftp.us.debian.org/debian stretch/main amd64 libfile-basedir-perl all 0.07-1 [17.5 kB]
Get:99 http://ftp.us.debian.org/debian stretch/main amd64 libfile-desktopentry-perl all 0.22-1 [19.2 kB]
Get:100 http://ftp.us.debian.org/debian stretch/main amd64 libfile-which-perl all 1.21-1 [14.3 kB]
Get:101 http://ftp.us.debian.org/debian stretch/main amd64 libfile-homedir-perl all 1.00-1 [48.9 kB]
Get:102 http://ftp.us.debian.org/debian stretch/main amd64 libfile-mimeinfo-perl all 0.27-1 [50.2 kB]
Get:103 http://ftp.us.debian.org/debian stretch/main amd64 libfontenc1 amd64 1:1.1.3-1+b2 [24.4 kB]
Get:104 http://ftp.us.debian.org/debian stretch/main amd64 libllvm3.9 amd64 1:3.9.1-9 [11.3 MB]
Get:105 http://ftp.us.debian.org/debian stretch/main amd64 libsensors4 amd64 1:3.4.0-4 [53.3 kB]
Get:106 http://ftp.us.debian.org/debian stretch/main amd64 libgl1-mesa-dri amd64 13.0.6-1+b2 [4,536 kB]
Get:107 http://ftp.us.debian.org/debian stretch/main amd64 libglapi-mesa amd64 13.0.6-1+b2 [58.9 kB]
Get:108 http://ftp.us.debian.org/debian stretch/main amd64 libx11-xcb1 amd64 2:1.6.4-3+deb9u1 [183 kB]
Get:109 http://ftp.us.debian.org/debian stretch/main amd64 libxcb-dri2-0 amd64 1.12-1 [97.2 kB]
Get:110 http://ftp.us.debian.org/debian stretch/main amd64 libxcb-dri3-0 amd64 1.12-1 [95.6 kB]
Get:111 http://ftp.us.debian.org/debian stretch/main amd64 libxcb-glx0 amd64 1.12-1 [113 kB]
Get:112 http://ftp.us.debian.org/debian stretch/main amd64 libxcb-present0 amd64 1.12-1 [95.8 kB]
Get:113 http://ftp.us.debian.org/debian stretch/main amd64 libxcb-sync1 amd64 1.12-1 [99.2 kB]
Get:114 http://ftp.us.debian.org/debian stretch/main amd64 libxfixes3 amd64 1:5.0.3-1 [21.9 kB]
Get:115 http://ftp.us.debian.org/debian stretch/main amd64 libxdamage1 amd64 1:1.1.4-2+b3 [14.5 kB]
Get:116 http://ftp.us.debian.org/debian stretch/main amd64 libxshmfence1 amd64 1.2-1+b2 [7,922 B]
Get:117 http://ftp.us.debian.org/debian stretch/main amd64 libxxf86vm1 amd64 1:1.1.4-1+b2 [20.8 kB]
Get:118 http://ftp.us.debian.org/debian stretch/main amd64 libgl1-mesa-glx amd64 13.0.6-1+b2 [167 kB]
Get:119 http://ftp.us.debian.org/debian stretch/main amd64 libxml-twig-perl all 1:3.50-1 [179 kB]
Get:120 http://ftp.us.debian.org/debian stretch/main amd64 libnet-dbus-perl amd64 1.1.0-4+b1 [179 kB]
Get:121 http://ftp.us.debian.org/debian stretch/main amd64 libsource-highlight-common all 3.1.8-1.2~deb9u1 [68.5 kB]
Get:122 http://ftp.us.debian.org/debian stretch/main amd64 libsource-highlight4v5 amd64 3.1.8-1.2~deb9u1 [255 kB]
Get:123 http://ftp.us.debian.org/debian stretch/main amd64 libxft2 amd64 2.3.2-1+b2 [56.5 kB]
Get:124 http://ftp.us.debian.org/debian stretch/main amd64 libtk8.6 amd64 8.6.6-1+b1 [754 kB]
Get:125 http://ftp.us.debian.org/debian stretch/main amd64 libutempter0 amd64 1.1.6-3 [7,812 B]
Get:126 http://ftp.us.debian.org/debian stretch/main amd64 libx11-protocol-perl all 0.56-7 [150 kB]
Get:127 http://ftp.us.debian.org/debian stretch/main amd64 libxcb-shape0 amd64 1.12-1 [96.2 kB]
Get:128 http://ftp.us.debian.org/debian stretch/main amd64 libxcomposite1 amd64 1:0.4.4-2 [16.5 kB]
Get:129 http://ftp.us.debian.org/debian stretch/main amd64 libxcursor1 amd64 1:1.1.14-1+deb9u2 [34.9 kB]
Get:130 http://ftp.us.debian.org/debian stretch/main amd64 libxinerama1 amd64 2:1.1.3-1+b3 [16.7 kB]
Get:131 http://ftp.us.debian.org/debian stretch/main amd64 libxrandr2 amd64 2:1.5.1-1 [37.5 kB]
Get:132 http://ftp.us.debian.org/debian stretch/main amd64 libxtst6 amd64 2:1.2.3-1 [27.8 kB]
Get:133 http://ftp.us.debian.org/debian stretch/main amd64 libxv1 amd64 2:1.0.11-1 [24.6 kB]
Get:134 http://ftp.us.debian.org/debian stretch/main amd64 libxxf86dga1 amd64 2:1.1.4-1+b3 [22.1 kB]
Get:135 http://ftp.us.debian.org/debian stretch/main amd64 libyaml-tiny-perl all 1.70-1 [32.0 kB]
Get:136 http://ftp.us.debian.org/debian stretch/main amd64 lmodern all 2.004.5-3 [9,461 kB]
Get:137 http://ftp.us.debian.org/debian stretch/main amd64 nsis-common all 2.51-1 [805 kB]
Get:138 http://ftp.us.debian.org/debian stretch/main amd64 nsis amd64 2.51-1+b1 [475 kB]
Get:139 http://ftp.us.debian.org/debian stretch/main amd64 texlive-pstricks all 2016.20170123-5 [26.2 MB]
Get:140 http://ftp.us.debian.org/debian stretch/main amd64 prosper all 1.00.4+cvs.2007.05.01-4.1 [420 kB]
Get:141 http://ftp.us.debian.org/debian stretch/main amd64 ps2eps amd64 1.68+binaryfree-2 [37.9 kB]
Get:142 http://ftp.us.debian.org/debian stretch/main amd64 rubygems-integration all 1.11 [4,994 B]
Get:143 http://ftp.us.debian.org/debian stretch/main amd64 ruby-did-you-mean all 1.0.0-2 [11.2 kB]
Get:144 http://ftp.us.debian.org/debian stretch/main amd64 ruby-minitest all 5.9.0-1 [51.1 kB]
Get:145 http://ftp.us.debian.org/debian stretch/main amd64 ruby-net-telnet all 0.1.1-2 [12.5 kB]
Get:146 http://ftp.us.debian.org/debian stretch/main amd64 ruby-power-assert all 0.3.0-1 [7,902 B]
Get:147 http://ftp.us.debian.org/debian stretch/main amd64 ruby-test-unit all 3.1.7-2 [69.6 kB]
Get:148 http://ftp.us.debian.org/debian stretch/main amd64 libruby2.3 amd64 2.3.3-1+deb9u6 [3,109 kB]
Get:149 http://ftp.us.debian.org/debian stretch/main amd64 ruby2.3 amd64 2.3.3-1+deb9u6 [188 kB]
Get:150 http://ftp.us.debian.org/debian stretch/main amd64 ruby amd64 1:2.3.3 [10.8 kB]
Get:151 http://ftp.us.debian.org/debian stretch/main amd64 rake all 10.5.0-2 [49.4 kB]
Get:152 http://ftp.us.debian.org/debian stretch/main amd64 source-highlight amd64 3.1.8-1.2~deb9u1 [298 kB]
Get:153 http://ftp.us.debian.org/debian stretch/main amd64 tex-gyre all 20160520-1 [5,000 kB]
Get:154 http://ftp.us.debian.org/debian stretch/main amd64 texlive-font-utils all 2016.20170123-5 [1,736 kB]
Get:155 http://ftp.us.debian.org/debian stretch/main amd64 texlive-fonts-recommended-doc all 2016.20170123-5 [2,660 kB]
Get:156 http://ftp.us.debian.org/debian stretch/main amd64 texlive-generic-extra all 2016.20170123-5 [14.9 MB]
Get:157 http://ftp.us.debian.org/debian stretch/main amd64 texlive-latex-base-doc all 2016.20170123-5 [45.6 MB]
Get:158 http://ftp.us.debian.org/debian stretch/main amd64 texlive-latex-extra-doc all 2016.20170123-5 [364 MB]
Get:159 http://ftp.us.debian.org/debian stretch/main amd64 texlive-latex-recommended-doc all 2016.20170123-5 [40.6 MB]
Get:160 http://ftp.us.debian.org/debian stretch/main amd64 texlive-pictures-doc all 2016.20170123-5 [105 MB]
Get:161 http://ftp.us.debian.org/debian stretch/main amd64 texlive-pstricks-doc all 2016.20170123-5 [238 MB]
Get:162 http://ftp.us.debian.org/debian stretch/main amd64 texlive-science-doc all 2016.20170123-5 [46.3 MB]
Get:163 http://ftp.us.debian.org/debian stretch/main amd64 tipa all 2:1.3-20 [2,972 kB]
Get:164 http://ftp.us.debian.org/debian stretch/main amd64 tk8.6 amd64 8.6.6-1+b1 [71.8 kB]
Get:165 http://ftp.us.debian.org/debian stretch/main amd64 tk amd64 8.6.0+9 [5,506 B]
Get:166 http://ftp.us.debian.org/debian stretch/main amd64 vim-addon-manager all 0.5.6 [19.5 kB]
Get:167 http://ftp.us.debian.org/debian stretch/main amd64 vim-asciidoc all 8.6.9-5 [59.2 kB]
Get:168 http://ftp.us.debian.org/debian stretch/main amd64 x11-utils amd64 7.7+3+b1 [202 kB]
Get:169 http://ftp.us.debian.org/debian stretch/main amd64 x11-xserver-utils amd64 7.7+7+b1 [167 kB]
Get:170 http://ftp.us.debian.org/debian stretch/main amd64 xbitmaps all 1.1.1-2 [32.1 kB]
Get:171 http://ftp.us.debian.org/debian stretch/main amd64 xmlto amd64 0.0.28-1 [33.2 kB]
Get:172 http://ftp.us.debian.org/debian stretch/main amd64 xterm amd64 327-2 [663 kB]
Get:173 http://ftp.us.debian.org/debian stretch/main amd64 libtxc-dxtn-s2tc amd64 1.0+git20151227-2 [48.4 kB]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 1,105 MB in 1min 38s (11.2 MB/s)
Selecting previously unselected package fonts-droid-fallback.

(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49380 files and directories currently installed.)

Preparing to unpack .../000-fonts-droid-fallback_1%3a6.0.1r16-1.1_all.deb ...

Unpacking fonts-droid-fallback (1:6.0.1r16-1.1) ...

Selecting previously unselected package fonts-lato.

Preparing to unpack .../001-fonts-lato_2.0-1_all.deb ...

Unpacking fonts-lato (2.0-1) ...

Selecting previously unselected package x11-common.

Preparing to unpack .../002-x11-common_1%3a7.7+19_all.deb ...

Unpacking x11-common (1:7.7+19) ...

Selecting previously unselected package libxss1:amd64.

Preparing to unpack .../003-libxss1_1%3a1.2.2-1_amd64.deb ...

Unpacking libxss1:amd64 (1:1.2.2-1) ...

Selecting previously unselected package poppler-data.

Preparing to unpack .../004-poppler-data_0.4.7-8_all.deb ...

Unpacking poppler-data (0.4.7-8) ...

Selecting previously unselected package asciidoc-common.

Preparing to unpack .../005-asciidoc-common_8.6.9-5_all.deb ...

Unpacking asciidoc-common (8.6.9-5) ...

Selecting previously unselected package libxml2-utils.

Preparing to unpack .../006-libxml2-utils_2.9.4+dfsg1-2.2+deb9u2_amd64.deb ...

Unpacking libxml2-utils (2.9.4+dfsg1-2.2+deb9u2) ...

Selecting previously unselected package asciidoc-base.

Preparing to unpack .../007-asciidoc-base_8.6.9-5_all.deb ...

Unpacking asciidoc-base (8.6.9-5) ...

Selecting previously unselected package asciidoc.

Preparing to unpack .../008-asciidoc_8.6.9-5_all.deb ...

Unpacking asciidoc (8.6.9-5) ...

Selecting previously unselected package sgml-data.

Preparing to unpack .../009-sgml-data_2.0.10_all.deb ...

Unpacking sgml-data (2.0.10) ...

Selecting previously unselected package docbook-xml.

Preparing to unpack .../010-docbook-xml_4.5-8_all.deb ...

Unpacking docbook-xml (4.5-8) ...

Selecting previously unselected package python-apt-common.

Preparing to unpack .../011-python-apt-common_1.4.0~beta3_all.deb ...

Unpacking python-apt-common (1.4.0~beta3) ...

Selecting previously unselected package python-apt.

Preparing to unpack .../012-python-apt_1.4.0~beta3_amd64.deb ...

Unpacking python-apt (1.4.0~beta3) ...

Selecting previously unselected package tex-common.

Preparing to unpack .../013-tex-common_6.06_all.deb ...

Unpacking tex-common (6.06) ...

Selecting previously unselected package libpaper1:amd64.

Preparing to unpack .../014-libpaper1_1.1.24+nmu5_amd64.deb ...

Unpacking libpaper1:amd64 (1.1.24+nmu5) ...

Selecting previously unselected package libpaper-utils.

Preparing to unpack .../015-libpaper-utils_1.1.24+nmu5_amd64.deb ...

Unpacking libpaper-utils (1.1.24+nmu5) ...

Selecting previously unselected package libkpathsea6:amd64.

Preparing to unpack .../016-libkpathsea6_2016.20160513.41080.dfsg-2+deb9u1_amd64.deb ...

Unpacking libkpathsea6:amd64 (2016.20160513.41080.dfsg-2+deb9u1) ...

Selecting previously unselected package libptexenc1:amd64.

Preparing to unpack .../017-libptexenc1_2016.20160513.41080.dfsg-2+deb9u1_amd64.deb ...

Unpacking libptexenc1:amd64 (2016.20160513.41080.dfsg-2+deb9u1) ...

Selecting previously unselected package libsynctex1:amd64.

Preparing to unpack .../018-libsynctex1_2016.20160513.41080.dfsg-2+deb9u1_amd64.deb ...

Unpacking libsynctex1:amd64 (2016.20160513.41080.dfsg-2+deb9u1) ...

Selecting previously unselected package libtexlua52:amd64.

Preparing to unpack .../019-libtexlua52_2016.20160513.41080.dfsg-2+deb9u1_amd64.deb ...

Unpacking libtexlua52:amd64 (2016.20160513.41080.dfsg-2+deb9u1) ...

Selecting previously unselected package libtexluajit2:amd64.

Preparing to unpack .../020-libtexluajit2_2016.20160513.41080.dfsg-2+deb9u1_amd64.deb ...

Unpacking libtexluajit2:amd64 (2016.20160513.41080.dfsg-2+deb9u1) ...

Selecting previously unselected package t1utils.

Preparing to unpack .../021-t1utils_1.39-2_amd64.deb ...

Unpacking t1utils (1.39-2) ...

Selecting previously unselected package libpixman-1-0:amd64.

Preparing to unpack .../022-libpixman-1-0_0.34.0-1_amd64.deb ...

Unpacking libpixman-1-0:amd64 (0.34.0-1) ...

Selecting previously unselected package libxcb-render0:amd64.

Preparing to unpack .../023-libxcb-render0_1.12-1_amd64.deb ...

Unpacking libxcb-render0:amd64 (1.12-1) ...

Selecting previously unselected package libxcb-shm0:amd64.

Preparing to unpack .../024-libxcb-shm0_1.12-1_amd64.deb ...

Unpacking libxcb-shm0:amd64 (1.12-1) ...

Selecting previously unselected package libxrender1:amd64.

Preparing to unpack .../025-libxrender1_1%3a0.9.10-1_amd64.deb ...

Unpacking libxrender1:amd64 (1:0.9.10-1) ...

Selecting previously unselected package libcairo2:amd64.

Preparing to unpack .../026-libcairo2_1.14.8-1_amd64.deb ...

Unpacking libcairo2:amd64 (1.14.8-1) ...

Selecting previously unselected package libgraphite2-3:amd64.

Preparing to unpack .../027-libgraphite2-3_1.3.10-1_amd64.deb ...

Unpacking libgraphite2-3:amd64 (1.3.10-1) ...

Selecting previously unselected package libavahi-common-data:amd64.

Preparing to unpack .../028-libavahi-common-data_0.6.32-2_amd64.deb ...

Unpacking libavahi-common-data:amd64 (0.6.32-2) ...

Selecting previously unselected package libavahi-common3:amd64.

Preparing to unpack .../029-libavahi-common3_0.6.32-2_amd64.deb ...

Unpacking libavahi-common3:amd64 (0.6.32-2) ...

Selecting previously unselected package libavahi-client3:amd64.

Preparing to unpack .../030-libavahi-client3_0.6.32-2_amd64.deb ...

Unpacking libavahi-client3:amd64 (0.6.32-2) ...

Selecting previously unselected package libcups2:amd64.

Preparing to unpack .../031-libcups2_2.2.1-8+deb9u3_amd64.deb ...

Unpacking libcups2:amd64 (2.2.1-8+deb9u3) ...

Selecting previously unselected package libcupsimage2:amd64.

Preparing to unpack .../032-libcupsimage2_2.2.1-8+deb9u3_amd64.deb ...

Unpacking libcupsimage2:amd64 (2.2.1-8+deb9u3) ...

Selecting previously unselected package libijs-0.35:amd64.

Preparing to unpack .../033-libijs-0.35_0.35-12_amd64.deb ...

Unpacking libijs-0.35:amd64 (0.35-12) ...

Selecting previously unselected package libjbig2dec0:amd64.

Preparing to unpack .../034-libjbig2dec0_0.13-4.1_amd64.deb ...

Unpacking libjbig2dec0:amd64 (0.13-4.1) ...

Selecting previously unselected package liblcms2-2:amd64.

Preparing to unpack .../035-liblcms2-2_2.8-4+deb9u1_amd64.deb ...

Unpacking liblcms2-2:amd64 (2.8-4+deb9u1) ...

Selecting previously unselected package libopenjp2-7:amd64.

Preparing to unpack .../036-libopenjp2-7_2.1.2-1.1+deb9u3_amd64.deb ...

Unpacking libopenjp2-7:amd64 (2.1.2-1.1+deb9u3) ...

Selecting previously unselected package libgs9-common.

Preparing to unpack .../037-libgs9-common_9.26a~dfsg-0+deb9u3_all.deb ...

Unpacking libgs9-common (9.26a~dfsg-0+deb9u3) ...

Selecting previously unselected package libgs9:amd64.

Preparing to unpack .../038-libgs9_9.26a~dfsg-0+deb9u3_amd64.deb ...

Unpacking libgs9:amd64 (9.26a~dfsg-0+deb9u3) ...

Selecting previously unselected package libharfbuzz0b:amd64.

Preparing to unpack .../039-libharfbuzz0b_1.4.2-1_amd64.deb ...

Unpacking libharfbuzz0b:amd64 (1.4.2-1) ...

Selecting previously unselected package libharfbuzz-icu0:amd64.

Preparing to unpack .../040-libharfbuzz-icu0_1.4.2-1_amd64.deb ...

Unpacking libharfbuzz-icu0:amd64 (1.4.2-1) ...

Selecting previously unselected package libice6:amd64.

Preparing to unpack .../041-libice6_2%3a1.0.9-2_amd64.deb ...

Unpacking libice6:amd64 (2:1.0.9-2) ...

Selecting previously unselected package libnss3:amd64.

Preparing to unpack .../042-libnss3_2%3a3.26.2-1.1+deb9u1_amd64.deb ...

Unpacking libnss3:amd64 (2:3.26.2-1.1+deb9u1) ...

Selecting previously unselected package libpoppler64:amd64.

Preparing to unpack .../043-libpoppler64_0.48.0-2+deb9u2_amd64.deb ...

Unpacking libpoppler64:amd64 (0.48.0-2+deb9u2) ...

Selecting previously unselected package libpotrace0.

Preparing to unpack .../044-libpotrace0_1.13-3_amd64.deb ...

Unpacking libpotrace0 (1.13-3) ...

Selecting previously unselected package libsm6:amd64.

Preparing to unpack .../045-libsm6_2%3a1.2.2-1+b3_amd64.deb ...

Unpacking libsm6:amd64 (2:1.2.2-1+b3) ...

Selecting previously unselected package libxt6:amd64.

Preparing to unpack .../046-libxt6_1%3a1.1.5-1_amd64.deb ...

Unpacking libxt6:amd64 (1:1.1.5-1) ...

Selecting previously unselected package libxmu6:amd64.

Preparing to unpack .../047-libxmu6_2%3a1.1.2-2_amd64.deb ...

Unpacking libxmu6:amd64 (2:1.1.2-2) ...

Selecting previously unselected package libxaw7:amd64.

Preparing to unpack .../048-libxaw7_2%3a1.0.13-1+b2_amd64.deb ...

Unpacking libxaw7:amd64 (2:1.0.13-1+b2) ...

Selecting previously unselected package libxi6:amd64.

Preparing to unpack .../049-libxi6_2%3a1.7.9-1_amd64.deb ...

Unpacking libxi6:amd64 (2:1.7.9-1) ...

Selecting previously unselected package libzzip-0-13:amd64.

Preparing to unpack .../050-libzzip-0-13_0.13.62-3.2~deb9u1_amd64.deb ...

Unpacking libzzip-0-13:amd64 (0.13.62-3.2~deb9u1) ...

Selecting previously unselected package texlive-binaries.

Preparing to unpack .../051-texlive-binaries_2016.20160513.41080.dfsg-2+deb9u1_amd64.deb ...

Unpacking texlive-binaries (2016.20160513.41080.dfsg-2+deb9u1) ...

Selecting previously unselected package xdg-utils.

Preparing to unpack .../052-xdg-utils_1.1.1-1+deb9u1_all.deb ...

Unpacking xdg-utils (1.1.1-1+deb9u1) ...

Selecting previously unselected package texlive-base.

Preparing to unpack .../053-texlive-base_2016.20170123-5_all.deb ...

Unpacking texlive-base (2016.20170123-5) ...

Selecting previously unselected package texlive-fonts-recommended.

Preparing to unpack .../054-texlive-fonts-recommended_2016.20170123-5_all.deb ...

Unpacking texlive-fonts-recommended (2016.20170123-5) ...

Selecting previously unselected package fonts-lmodern.

Preparing to unpack .../055-fonts-lmodern_2.004.5-3_all.deb ...

Unpacking fonts-lmodern (2.004.5-3) ...

Selecting previously unselected package texlive-latex-base.

Preparing to unpack .../056-texlive-latex-base_2016.20170123-5_all.deb ...

Unpacking texlive-latex-base (2016.20170123-5) ...

Selecting previously unselected package texlive-latex-recommended.

Preparing to unpack .../057-texlive-latex-recommended_2016.20170123-5_all.deb ...

Unpacking texlive-latex-recommended (2016.20170123-5) ...

Selecting previously unselected package texlive.

Preparing to unpack .../058-texlive_2016.20170123-5_all.deb ...

Unpacking texlive (2016.20170123-5) ...

Selecting previously unselected package texlive-bibtex-extra.

Preparing to unpack .../059-texlive-bibtex-extra_2016.20170123-5_all.deb ...

Unpacking texlive-bibtex-extra (2016.20170123-5) ...

Selecting previously unselected package texlive-extra-utils.

Preparing to unpack .../060-texlive-extra-utils_2016.20170123-5_all.deb ...

Unpacking texlive-extra-utils (2016.20170123-5) ...

Selecting previously unselected package preview-latex-style.

Preparing to unpack .../061-preview-latex-style_11.90-1_all.deb ...

Unpacking preview-latex-style (11.90-1) ...

Selecting previously unselected package texlive-pictures.

Preparing to unpack .../062-texlive-pictures_2016.20170123-5_all.deb ...

Unpacking texlive-pictures (2016.20170123-5) ...

Selecting previously unselected package texlive-latex-extra.

Preparing to unpack .../063-texlive-latex-extra_2016.20170123-5_all.deb ...

Unpacking texlive-latex-extra (2016.20170123-5) ...

Selecting previously unselected package texlive-science.

Preparing to unpack .../064-texlive-science_2016.20170123-5_all.deb ...

Unpacking texlive-science (2016.20170123-5) ...

Selecting previously unselected package xsltproc.

Preparing to unpack .../065-xsltproc_1.1.29-2.1_amd64.deb ...

Unpacking xsltproc (1.1.29-2.1) ...

Selecting previously unselected package dblatex.

Preparing to unpack .../066-dblatex_0.3.9-3_all.deb ...

Unpacking dblatex (0.3.9-3) ...

Selecting previously unselected package libosp5.

Preparing to unpack .../067-libosp5_1.5.2-13+b1_amd64.deb ...

Unpacking libosp5 (1.5.2-13+b1) ...

Selecting previously unselected package libostyle1c2.

Preparing to unpack .../068-libostyle1c2_1.4devel1-21.3+b1_amd64.deb ...

Unpacking libostyle1c2 (1.4devel1-21.3+b1) ...

Selecting previously unselected package openjade.

Preparing to unpack .../069-openjade_1.4devel1-21.3+b1_amd64.deb ...

Unpacking openjade (1.4devel1-21.3+b1) ...

Selecting previously unselected package docbook-dsssl.

Preparing to unpack .../070-docbook-dsssl_1.79-9.1_all.deb ...

Unpacking docbook-dsssl (1.79-9.1) ...

Selecting previously unselected package texlive-generic-recommended.

Preparing to unpack .../071-texlive-generic-recommended_2016.20170123-5_all.deb ...

Unpacking texlive-generic-recommended (2016.20170123-5) ...

Selecting previously unselected package texlive-htmlxml.

Preparing to unpack .../072-texlive-htmlxml_2016.20170123-5_all.deb ...

Unpacking texlive-htmlxml (2016.20170123-5) ...

Selecting previously unselected package jadetex.

Preparing to unpack .../073-jadetex_3.13-17_all.deb ...

Unpacking jadetex (3.13-17) ...

Selecting previously unselected package lynx-common.

Preparing to unpack .../074-lynx-common_2.8.9dev11-1_all.deb ...

Unpacking lynx-common (2.8.9dev11-1) ...

Selecting previously unselected package lynx.

Preparing to unpack .../075-lynx_2.8.9dev11-1_amd64.deb ...

Unpacking lynx (2.8.9dev11-1) ...

Selecting previously unselected package libsgmls-perl.

Preparing to unpack .../076-libsgmls-perl_1.03ii-36_all.deb ...

Unpacking libsgmls-perl (1.03ii-36) ...

Selecting previously unselected package sgmlspl.

Preparing to unpack .../077-sgmlspl_1.03ii-36_all.deb ...

Unpacking sgmlspl (1.03ii-36) ...

Selecting previously unselected package opensp.

Preparing to unpack .../078-opensp_1.5.2-13+b1_amd64.deb ...

Unpacking opensp (1.5.2-13+b1) ...

Selecting previously unselected package docbook-utils.

Preparing to unpack .../079-docbook-utils_0.6.14-3.3_all.deb ...

Unpacking docbook-utils (0.6.14-3.3) ...

Selecting previously unselected package asciidoc-dblatex.

Preparing to unpack .../080-asciidoc-dblatex_8.6.9-5_all.deb ...

Unpacking asciidoc-dblatex (8.6.9-5) ...

Selecting previously unselected package asciidoc-doc.

Preparing to unpack .../081-asciidoc-doc_8.6.9-5_all.deb ...

Unpacking asciidoc-doc (8.6.9-5) ...

Selecting previously unselected package dblatex-doc.

Preparing to unpack .../082-dblatex-doc_0.3.9-3_all.deb ...

Unpacking dblatex-doc (0.3.9-3) ...

Selecting previously unselected package docbook-xsl.

Preparing to unpack .../083-docbook-xsl_1.79.1+dfsg-2_all.deb ...

Unpacking docbook-xsl (1.79.1+dfsg-2) ...

Selecting previously unselected package fonts-noto-mono.

Preparing to unpack .../084-fonts-noto-mono_20161116-1_all.deb ...

Unpacking fonts-noto-mono (20161116-1) ...

Selecting previously unselected package fonts-texgyre.

Preparing to unpack .../085-fonts-texgyre_20160520-1_all.deb ...

Unpacking fonts-texgyre (20160520-1) ...

Selecting previously unselected package ghostscript.

Preparing to unpack .../086-ghostscript_9.26a~dfsg-0+deb9u3_amd64.deb ...

Unpacking ghostscript (9.26a~dfsg-0+deb9u3) ...

Selecting previously unselected package gsfonts.

Preparing to unpack .../087-gsfonts_1%3a8.11+urwcyr1.0.7~pre44-4.3_all.deb ...

Unpacking gsfonts (1:8.11+urwcyr1.0.7~pre44-4.3) ...

Selecting previously unselected package libboost-regex1.62.0:amd64.

Preparing to unpack .../088-libboost-regex1.62.0_1.62.0+dfsg-4_amd64.deb ...

Unpacking libboost-regex1.62.0:amd64 (1.62.0+dfsg-4) ...

Selecting previously unselected package libcupsfilters1:amd64.

Preparing to unpack .../089-libcupsfilters1_1.11.6-3+deb9u1_amd64.deb ...

Unpacking libcupsfilters1:amd64 (1.11.6-3+deb9u1) ...

Selecting previously unselected package libdrm2:amd64.

Preparing to unpack .../090-libdrm2_2.4.74-1_amd64.deb ...

Unpacking libdrm2:amd64 (2.4.74-1) ...

Selecting previously unselected package libdrm-amdgpu1:amd64.

Preparing to unpack .../091-libdrm-amdgpu1_2.4.74-1_amd64.deb ...

Unpacking libdrm-amdgpu1:amd64 (2.4.74-1) ...

Selecting previously unselected package libpciaccess0:amd64.

Preparing to unpack .../092-libpciaccess0_0.13.4-1+b2_amd64.deb ...

Unpacking libpciaccess0:amd64 (0.13.4-1+b2) ...

Selecting previously unselected package libdrm-intel1:amd64.

Preparing to unpack .../093-libdrm-intel1_2.4.74-1_amd64.deb ...

Unpacking libdrm-intel1:amd64 (2.4.74-1) ...

Selecting previously unselected package libdrm-nouveau2:amd64.

Preparing to unpack .../094-libdrm-nouveau2_2.4.74-1_amd64.deb ...

Unpacking libdrm-nouveau2:amd64 (2.4.74-1) ...

Selecting previously unselected package libdrm-radeon1:amd64.

Preparing to unpack .../095-libdrm-radeon1_2.4.74-1_amd64.deb ...

Unpacking libdrm-radeon1:amd64 (2.4.74-1) ...

Selecting previously unselected package libipc-system-simple-perl.

Preparing to unpack .../096-libipc-system-simple-perl_1.25-3_all.deb ...

Unpacking libipc-system-simple-perl (1.25-3) ...

Selecting previously unselected package libfile-basedir-perl.

Preparing to unpack .../097-libfile-basedir-perl_0.07-1_all.deb ...

Unpacking libfile-basedir-perl (0.07-1) ...

Selecting previously unselected package libfile-desktopentry-perl.

Preparing to unpack .../098-libfile-desktopentry-perl_0.22-1_all.deb ...

Unpacking libfile-desktopentry-perl (0.22-1) ...

Selecting previously unselected package libfile-which-perl.

Preparing to unpack .../099-libfile-which-perl_1.21-1_all.deb ...

Unpacking libfile-which-perl (1.21-1) ...

Selecting previously unselected package libfile-homedir-perl.

Preparing to unpack .../100-libfile-homedir-perl_1.00-1_all.deb ...

Unpacking libfile-homedir-perl (1.00-1) ...

Selecting previously unselected package libfile-mimeinfo-perl.

Preparing to unpack .../101-libfile-mimeinfo-perl_0.27-1_all.deb ...

Unpacking libfile-mimeinfo-perl (0.27-1) ...

Selecting previously unselected package libfontenc1:amd64.

Preparing to unpack .../102-libfontenc1_1%3a1.1.3-1+b2_amd64.deb ...

Unpacking libfontenc1:amd64 (1:1.1.3-1+b2) ...

Selecting previously unselected package libllvm3.9:amd64.

Preparing to unpack .../103-libllvm3.9_1%3a3.9.1-9_amd64.deb ...

Unpacking libllvm3.9:amd64 (1:3.9.1-9) ...

Selecting previously unselected package libsensors4:amd64.

Preparing to unpack .../104-libsensors4_1%3a3.4.0-4_amd64.deb ...

Unpacking libsensors4:amd64 (1:3.4.0-4) ...

Selecting previously unselected package libgl1-mesa-dri:amd64.

Preparing to unpack .../105-libgl1-mesa-dri_13.0.6-1+b2_amd64.deb ...

Unpacking libgl1-mesa-dri:amd64 (13.0.6-1+b2) ...

Selecting previously unselected package libglapi-mesa:amd64.

Preparing to unpack .../106-libglapi-mesa_13.0.6-1+b2_amd64.deb ...

Unpacking libglapi-mesa:amd64 (13.0.6-1+b2) ...

Selecting previously unselected package libx11-xcb1:amd64.

Preparing to unpack .../107-libx11-xcb1_2%3a1.6.4-3+deb9u1_amd64.deb ...

Unpacking libx11-xcb1:amd64 (2:1.6.4-3+deb9u1) ...

Selecting previously unselected package libxcb-dri2-0:amd64.

Preparing to unpack .../108-libxcb-dri2-0_1.12-1_amd64.deb ...

Unpacking libxcb-dri2-0:amd64 (1.12-1) ...

Selecting previously unselected package libxcb-dri3-0:amd64.

Preparing to unpack .../109-libxcb-dri3-0_1.12-1_amd64.deb ...

Unpacking libxcb-dri3-0:amd64 (1.12-1) ...

Selecting previously unselected package libxcb-glx0:amd64.

Preparing to unpack .../110-libxcb-glx0_1.12-1_amd64.deb ...

Unpacking libxcb-glx0:amd64 (1.12-1) ...

Selecting previously unselected package libxcb-present0:amd64.

Preparing to unpack .../111-libxcb-present0_1.12-1_amd64.deb ...

Unpacking libxcb-present0:amd64 (1.12-1) ...

Selecting previously unselected package libxcb-sync1:amd64.

Preparing to unpack .../112-libxcb-sync1_1.12-1_amd64.deb ...

Unpacking libxcb-sync1:amd64 (1.12-1) ...

Selecting previously unselected package libxfixes3:amd64.

Preparing to unpack .../113-libxfixes3_1%3a5.0.3-1_amd64.deb ...

Unpacking libxfixes3:amd64 (1:5.0.3-1) ...

Selecting previously unselected package libxdamage1:amd64.

Preparing to unpack .../114-libxdamage1_1%3a1.1.4-2+b3_amd64.deb ...

Unpacking libxdamage1:amd64 (1:1.1.4-2+b3) ...

Selecting previously unselected package libxshmfence1:amd64.

Preparing to unpack .../115-libxshmfence1_1.2-1+b2_amd64.deb ...

Unpacking libxshmfence1:amd64 (1.2-1+b2) ...

Selecting previously unselected package libxxf86vm1:amd64.

Preparing to unpack .../116-libxxf86vm1_1%3a1.1.4-1+b2_amd64.deb ...

Unpacking libxxf86vm1:amd64 (1:1.1.4-1+b2) ...

Selecting previously unselected package libgl1-mesa-glx:amd64.

Preparing to unpack .../117-libgl1-mesa-glx_13.0.6-1+b2_amd64.deb ...

Unpacking libgl1-mesa-glx:amd64 (13.0.6-1+b2) ...

Selecting previously unselected package libxml-twig-perl.

Preparing to unpack .../118-libxml-twig-perl_1%3a3.50-1_all.deb ...

Unpacking libxml-twig-perl (1:3.50-1) ...

Selecting previously unselected package libnet-dbus-perl.

Preparing to unpack .../119-libnet-dbus-perl_1.1.0-4+b1_amd64.deb ...

Unpacking libnet-dbus-perl (1.1.0-4+b1) ...

Selecting previously unselected package libsource-highlight-common.

Preparing to unpack .../120-libsource-highlight-common_3.1.8-1.2~deb9u1_all.deb ...

Unpacking libsource-highlight-common (3.1.8-1.2~deb9u1) ...

Selecting previously unselected package libsource-highlight4v5.

Preparing to unpack .../121-libsource-highlight4v5_3.1.8-1.2~deb9u1_amd64.deb ...

Unpacking libsource-highlight4v5 (3.1.8-1.2~deb9u1) ...

Selecting previously unselected package libxft2:amd64.

Preparing to unpack .../122-libxft2_2.3.2-1+b2_amd64.deb ...

Unpacking libxft2:amd64 (2.3.2-1+b2) ...

Selecting previously unselected package libtk8.6:amd64.

Preparing to unpack .../123-libtk8.6_8.6.6-1+b1_amd64.deb ...

Unpacking libtk8.6:amd64 (8.6.6-1+b1) ...

Selecting previously unselected package libutempter0:amd64.

Preparing to unpack .../124-libutempter0_1.1.6-3_amd64.deb ...

Unpacking libutempter0:amd64 (1.1.6-3) ...

Selecting previously unselected package libx11-protocol-perl.

Preparing to unpack .../125-libx11-protocol-perl_0.56-7_all.deb ...

Unpacking libx11-protocol-perl (0.56-7) ...

Selecting previously unselected package libxcb-shape0:amd64.

Preparing to unpack .../126-libxcb-shape0_1.12-1_amd64.deb ...

Unpacking libxcb-shape0:amd64 (1.12-1) ...

Selecting previously unselected package libxcomposite1:amd64.

Preparing to unpack .../127-libxcomposite1_1%3a0.4.4-2_amd64.deb ...

Unpacking libxcomposite1:amd64 (1:0.4.4-2) ...

Selecting previously unselected package libxcursor1:amd64.

Preparing to unpack .../128-libxcursor1_1%3a1.1.14-1+deb9u2_amd64.deb ...

Unpacking libxcursor1:amd64 (1:1.1.14-1+deb9u2) ...

Selecting previously unselected package libxinerama1:amd64.

Preparing to unpack .../129-libxinerama1_2%3a1.1.3-1+b3_amd64.deb ...

Unpacking libxinerama1:amd64 (2:1.1.3-1+b3) ...

Selecting previously unselected package libxml-xpathengine-perl.

Preparing to unpack .../130-libxml-xpathengine-perl_0.13-1_all.deb ...

Unpacking libxml-xpathengine-perl (0.13-1) ...

Selecting previously unselected package libxrandr2:amd64.

Preparing to unpack .../131-libxrandr2_2%3a1.5.1-1_amd64.deb ...

Unpacking libxrandr2:amd64 (2:1.5.1-1) ...

Selecting previously unselected package libxtst6:amd64.

Preparing to unpack .../132-libxtst6_2%3a1.2.3-1_amd64.deb ...

Unpacking libxtst6:amd64 (2:1.2.3-1) ...

Selecting previously unselected package libxv1:amd64.

Preparing to unpack .../133-libxv1_2%3a1.0.11-1_amd64.deb ...

Unpacking libxv1:amd64 (2:1.0.11-1) ...

Selecting previously unselected package libxxf86dga1:amd64.

Preparing to unpack .../134-libxxf86dga1_2%3a1.1.4-1+b3_amd64.deb ...

Unpacking libxxf86dga1:amd64 (2:1.1.4-1+b3) ...

Selecting previously unselected package libyaml-tiny-perl.

Preparing to unpack .../135-libyaml-tiny-perl_1.70-1_all.deb ...

Unpacking libyaml-tiny-perl (1.70-1) ...

Selecting previously unselected package lmodern.

Preparing to unpack .../136-lmodern_2.004.5-3_all.deb ...

Unpacking lmodern (2.004.5-3) ...

Selecting previously unselected package nsis-common.

Preparing to unpack .../137-nsis-common_2.51-1_all.deb ...

Unpacking nsis-common (2.51-1) ...

Selecting previously unselected package nsis.

Preparing to unpack .../138-nsis_2.51-1+b1_amd64.deb ...

Unpacking nsis (2.51-1+b1) ...

Selecting previously unselected package texlive-pstricks.

Preparing to unpack .../139-texlive-pstricks_2016.20170123-5_all.deb ...

Unpacking texlive-pstricks (2016.20170123-5) ...

Selecting previously unselected package prosper.

Preparing to unpack .../140-prosper_1.00.4+cvs.2007.05.01-4.1_all.deb ...

Unpacking prosper (1.00.4+cvs.2007.05.01-4.1) ...

Selecting previously unselected package ps2eps.

Preparing to unpack .../141-ps2eps_1.68+binaryfree-2_amd64.deb ...

Unpacking ps2eps (1.68+binaryfree-2) ...

Selecting previously unselected package rubygems-integration.

Preparing to unpack .../142-rubygems-integration_1.11_all.deb ...

Unpacking rubygems-integration (1.11) ...

Selecting previously unselected package ruby-did-you-mean.

Preparing to unpack .../143-ruby-did-you-mean_1.0.0-2_all.deb ...

Unpacking ruby-did-you-mean (1.0.0-2) ...

Selecting previously unselected package ruby-minitest.

Preparing to unpack .../144-ruby-minitest_5.9.0-1_all.deb ...

Unpacking ruby-minitest (5.9.0-1) ...

Selecting previously unselected package ruby-net-telnet.

Preparing to unpack .../145-ruby-net-telnet_0.1.1-2_all.deb ...

Unpacking ruby-net-telnet (0.1.1-2) ...

Selecting previously unselected package ruby-power-assert.

Preparing to unpack .../146-ruby-power-assert_0.3.0-1_all.deb ...

Unpacking ruby-power-assert (0.3.0-1) ...

Selecting previously unselected package ruby-test-unit.

Preparing to unpack .../147-ruby-test-unit_3.1.7-2_all.deb ...

Unpacking ruby-test-unit (3.1.7-2) ...

Selecting previously unselected package libruby2.3:amd64.

Preparing to unpack .../148-libruby2.3_2.3.3-1+deb9u6_amd64.deb ...

Unpacking libruby2.3:amd64 (2.3.3-1+deb9u6) ...

Selecting previously unselected package ruby2.3.

Preparing to unpack .../149-ruby2.3_2.3.3-1+deb9u6_amd64.deb ...

Unpacking ruby2.3 (2.3.3-1+deb9u6) ...

Selecting previously unselected package ruby.

Preparing to unpack .../150-ruby_1%3a2.3.3_amd64.deb ...

Unpacking ruby (1:2.3.3) ...

Selecting previously unselected package rake.

Preparing to unpack .../151-rake_10.5.0-2_all.deb ...

Unpacking rake (10.5.0-2) ...

Selecting previously unselected package source-highlight.

Preparing to unpack .../152-source-highlight_3.1.8-1.2~deb9u1_amd64.deb ...

Unpacking source-highlight (3.1.8-1.2~deb9u1) ...

Selecting previously unselected package tex-gyre.

Preparing to unpack .../153-tex-gyre_20160520-1_all.deb ...

Unpacking tex-gyre (20160520-1) ...

Selecting previously unselected package texlive-font-utils.

Preparing to unpack .../154-texlive-font-utils_2016.20170123-5_all.deb ...

Unpacking texlive-font-utils (2016.20170123-5) ...

Selecting previously unselected package texlive-fonts-recommended-doc.

Preparing to unpack .../155-texlive-fonts-recommended-doc_2016.20170123-5_all.deb ...

Unpacking texlive-fonts-recommended-doc (2016.20170123-5) ...

Selecting previously unselected package texlive-generic-extra.

Preparing to unpack .../156-texlive-generic-extra_2016.20170123-5_all.deb ...

Unpacking texlive-generic-extra (2016.20170123-5) ...

Selecting previously unselected package texlive-latex-base-doc.

Preparing to unpack .../157-texlive-latex-base-doc_2016.20170123-5_all.deb ...

Unpacking texlive-latex-base-doc (2016.20170123-5) ...

Selecting previously unselected package texlive-latex-extra-doc.

Preparing to unpack .../158-texlive-latex-extra-doc_2016.20170123-5_all.deb ...

Unpacking texlive-latex-extra-doc (2016.20170123-5) ...

Selecting previously unselected package texlive-latex-recommended-doc.

Preparing to unpack .../159-texlive-latex-recommended-doc_2016.20170123-5_all.deb ...

Unpacking texlive-latex-recommended-doc (2016.20170123-5) ...

Selecting previously unselected package texlive-pictures-doc.

Preparing to unpack .../160-texlive-pictures-doc_2016.20170123-5_all.deb ...

Unpacking texlive-pictures-doc (2016.20170123-5) ...

Selecting previously unselected package texlive-pstricks-doc.

Preparing to unpack .../161-texlive-pstricks-doc_2016.20170123-5_all.deb ...

Unpacking texlive-pstricks-doc (2016.20170123-5) ...

Selecting previously unselected package texlive-science-doc.

Preparing to unpack .../162-texlive-science-doc_2016.20170123-5_all.deb ...

Unpacking texlive-science-doc (2016.20170123-5) ...

Selecting previously unselected package tipa.

Preparing to unpack .../163-tipa_2%3a1.3-20_all.deb ...

Unpacking tipa (2:1.3-20) ...

Selecting previously unselected package tk8.6.

Preparing to unpack .../164-tk8.6_8.6.6-1+b1_amd64.deb ...

Unpacking tk8.6 (8.6.6-1+b1) ...

Selecting previously unselected package tk.

Preparing to unpack .../165-tk_8.6.0+9_amd64.deb ...

Unpacking tk (8.6.0+9) ...

Selecting previously unselected package vim-addon-manager.

Preparing to unpack .../166-vim-addon-manager_0.5.6_all.deb ...

Unpacking vim-addon-manager (0.5.6) ...

Selecting previously unselected package vim-asciidoc.

Preparing to unpack .../167-vim-asciidoc_8.6.9-5_all.deb ...

Unpacking vim-asciidoc (8.6.9-5) ...

Selecting previously unselected package x11-utils.

Preparing to unpack .../168-x11-utils_7.7+3+b1_amd64.deb ...

Unpacking x11-utils (7.7+3+b1) ...

Selecting previously unselected package x11-xserver-utils.

Preparing to unpack .../169-x11-xserver-utils_7.7+7+b1_amd64.deb ...

Unpacking x11-xserver-utils (7.7+7+b1) ...

Selecting previously unselected package xbitmaps.

Preparing to unpack .../170-xbitmaps_1.1.1-2_all.deb ...

Unpacking xbitmaps (1.1.1-2) ...

Selecting previously unselected package xmlto.

Preparing to unpack .../171-xmlto_0.0.28-1_amd64.deb ...

Unpacking xmlto (0.0.28-1) ...

Selecting previously unselected package xterm.

Preparing to unpack .../172-xterm_327-2_amd64.deb ...

Unpacking xterm (327-2) ...

Selecting previously unselected package libtxc-dxtn-s2tc:amd64.

Preparing to unpack .../173-libtxc-dxtn-s2tc_1.0+git20151227-2_amd64.deb ...

Unpacking libtxc-dxtn-s2tc:amd64 (1.0+git20151227-2) ...

Setting up python-apt-common (1.4.0~beta3) ...

Setting up libgs9-common (9.26a~dfsg-0+deb9u3) ...

Setting up libxi6:amd64 (2:1.7.9-1) ...

Setting up libkpathsea6:amd64 (2016.20160513.41080.dfsg-2+deb9u1) ...

Setting up libpaper1:amd64 (1.1.24+nmu5) ...

debconf: unable to initialize frontend: Dialog

debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)

debconf: falling back to frontend: Readline



Creating config file /etc/papersize with new version

Setting up libtexlua52:amd64 (2016.20160513.41080.dfsg-2+deb9u1) ...

Setting up libxcb-present0:amd64 (1.12-1) ...

Setting up libxinerama1:amd64 (2:1.1.3-1+b3) ...

Setting up libxcb-dri2-0:amd64 (1.12-1) ...

Setting up libxcb-dri3-0:amd64 (1.12-1) ...

Setting up fonts-droid-fallback (1:6.0.1r16-1.1) ...

Setting up libxcb-glx0:amd64 (1.12-1) ...

Setting up libpaper-utils (1.1.24+nmu5) ...

Setting up libsynctex1:amd64 (2016.20160513.41080.dfsg-2+deb9u1) ...

Setting up libxcb-render0:amd64 (1.12-1) ...

Setting up libopenjp2-7:amd64 (2.1.2-1.1+deb9u3) ...

Setting up libptexenc1:amd64 (2016.20160513.41080.dfsg-2+deb9u1) ...

Setting up libxml-twig-perl (1:3.50-1) ...

Setting up tex-common (6.06) ...

debconf: unable to initialize frontend: Dialog

debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)

debconf: falling back to frontend: Readline

update-language: texlive-base not installed and configured, doing nothing!

Setting up libsource-highlight-common (3.1.8-1.2~deb9u1) ...

Setting up libxfixes3:amd64 (1:5.0.3-1) ...

Processing triggers for mime-support (3.60) ...

Setting up gsfonts (1:8.11+urwcyr1.0.7~pre44-4.3) ...

Setting up libfile-which-perl (1.21-1) ...

Setting up liblcms2-2:amd64 (2.8-4+deb9u1) ...

Setting up xbitmaps (1.1.1-2) ...

Setting up poppler-data (0.4.7-8) ...

Processing triggers for install-info (6.3.0.dfsg.1-1+b2) ...

Setting up libfile-homedir-perl (1.00-1) ...

Setting up docbook-xsl (1.79.1+dfsg-2) ...

Setting up libipc-system-simple-perl (1.25-3) ...

Setting up libfile-basedir-perl (0.07-1) ...

Setting up libxshmfence1:amd64 (1.2-1+b2) ...

Setting up libboost-regex1.62.0:amd64 (1.62.0+dfsg-4) ...

Setting up libllvm3.9:amd64 (1:3.9.1-9) ...

Setting up libxml2-utils (2.9.4+dfsg1-2.2+deb9u2) ...

Setting up tex-gyre (20160520-1) ...

Setting up libnss3:amd64 (2:3.26.2-1.1+deb9u1) ...

Setting up libosp5 (1.5.2-13+b1) ...

Setting up libtxc-dxtn-s2tc:amd64 (1.0+git20151227-2) ...

update-alternatives: using /usr/lib/x86_64-linux-gnu/s2tc/libtxc_dxtn.so to provide /usr/lib/x86_64-linux-gnu/libtxc_dxtn.so (libtxc-dxtn-x86_64-linux-gnu) in auto mode

Setting up xsltproc (1.1.29-2.1) ...

Setting up preview-latex-style (11.90-1) ...

Setting up libnet-dbus-perl (1.1.0-4+b1) ...

Setting up libglapi-mesa:amd64 (13.0.6-1+b2) ...

Setting up fonts-texgyre (20160520-1) ...

Setting up nsis-common (2.51-1) ...

Setting up dblatex-doc (0.3.9-3) ...

Processing triggers for sgml-base (1.29) ...

Setting up libyaml-tiny-perl (1.70-1) ...

Setting up nsis (2.51-1+b1) ...

Setting up libutempter0:amd64 (1.1.6-3) ...

Setting up fonts-noto-mono (20161116-1) ...

Setting up libdrm2:amd64 (2.4.74-1) ...

Setting up libgraphite2-3:amd64 (1.3.10-1) ...

Setting up libxcb-sync1:amd64 (1.12-1) ...

Setting up fonts-lato (2.0-1) ...

Setting up libsource-highlight4v5 (3.1.8-1.2~deb9u1) ...

Setting up libjbig2dec0:amd64 (0.13-4.1) ...

Setting up ruby-did-you-mean (1.0.0-2) ...

Setting up asciidoc-common (8.6.9-5) ...

Setting up libx11-xcb1:amd64 (2:1.6.4-3+deb9u1) ...

Setting up libpixman-1-0:amd64 (0.34.0-1) ...

Setting up asciidoc-base (8.6.9-5) ...

Setting up libxxf86dga1:amd64 (2:1.1.4-1+b3) ...

Processing triggers for libc-bin (2.24-11+deb9u4) ...

Setting up libostyle1c2 (1.4devel1-21.3+b1) ...

Setting up libfile-desktopentry-perl (0.22-1) ...

Setting up t1utils (1.39-2) ...

Setting up asciidoc (8.6.9-5) ...

Setting up openjade (1.4devel1-21.3+b1) ...

Processing triggers for systemd (232-25+deb9u11) ...

Setting up ruby-net-telnet (0.1.1-2) ...

Setting up sgml-data (2.0.10) ...

Setting up libijs-0.35:amd64 (0.35-12) ...

Setting up libfontenc1:amd64 (1:1.1.3-1+b2) ...

Setting up libxcomposite1:amd64 (1:0.4.4-2) ...

Setting up libxcb-shm0:amd64 (1.12-1) ...

Setting up rubygems-integration (1.11) ...

Setting up libxcb-shape0:amd64 (1.12-1) ...

Setting up libpciaccess0:amd64 (0.13.4-1+b2) ...

Setting up libxrender1:amd64 (1:0.9.10-1) ...

Setting up libpotrace0 (1.13-3) ...

Setting up libxv1:amd64 (2:1.0.11-1) ...

Setting up libx11-protocol-perl (0.56-7) ...

Setting up libxml-xpathengine-perl (0.13-1) ...

Setting up libsensors4:amd64 (1:3.4.0-4) ...

Processing triggers for man-db (2.7.6.1-2) ...

Setting up libdrm-radeon1:amd64 (2.4.74-1) ...

Setting up libxxf86vm1:amd64 (1:1.1.4-1+b2) ...

Setting up libdrm-nouveau2:amd64 (2.4.74-1) ...

Setting up libxft2:amd64 (2.3.2-1+b2) ...

Setting up libsgmls-perl (1.03ii-36) ...

Setting up ruby-minitest (5.9.0-1) ...

Setting up python-apt (1.4.0~beta3) ...

Setting up lynx-common (2.8.9dev11-1) ...

Setting up x11-common (1:7.7+19) ...

debconf: unable to initialize frontend: Dialog

debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)

debconf: falling back to frontend: Readline

update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults

Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.

Setting up libzzip-0-13:amd64 (0.13.62-3.2~deb9u1) ...

Setting up xdg-utils (1.1.1-1+deb9u1) ...

Setting up libfile-mimeinfo-perl (0.27-1) ...

Setting up libtexluajit2:amd64 (2016.20160513.41080.dfsg-2+deb9u1) ...

Setting up source-highlight (3.1.8-1.2~deb9u1) ...

Setting up libxrandr2:amd64 (2:1.5.1-1) ...

Setting up fonts-lmodern (2.004.5-3) ...

Setting up ruby-power-assert (0.3.0-1) ...

Setting up libavahi-common-data:amd64 (0.6.32-2) ...

Setting up lynx (2.8.9dev11-1) ...

update-alternatives: using /usr/bin/lynx to provide /usr/bin/www-browser (www-browser) in auto mode

Setting up libcairo2:amd64 (1.14.8-1) ...

Setting up opensp (1.5.2-13+b1) ...

Setting up libxdamage1:amd64 (1:1.1.4-2+b3) ...

Setting up libdrm-amdgpu1:amd64 (2.4.74-1) ...

Setting up ruby-test-unit (3.1.7-2) ...

Setting up asciidoc-doc (8.6.9-5) ...

Setting up libpoppler64:amd64 (0.48.0-2+deb9u2) ...

Setting up libxss1:amd64 (1:1.2.2-1) ...

Setting up libharfbuzz0b:amd64 (1.4.2-1) ...

Setting up libxtst6:amd64 (2:1.2.3-1) ...

Setting up libdrm-intel1:amd64 (2.4.74-1) ...

Setting up libxcursor1:amd64 (1:1.1.14-1+deb9u2) ...

Setting up libgl1-mesa-glx:amd64 (13.0.6-1+b2) ...

Setting up sgmlspl (1.03ii-36) ...

Setting up libice6:amd64 (2:1.0.9-2) ...

Setting up libavahi-common3:amd64 (0.6.32-2) ...

Setting up lmodern (2.004.5-3) ...

Setting up libsm6:amd64 (2:1.2.2-1+b3) ...

Setting up libharfbuzz-icu0:amd64 (1.4.2-1) ...

Setting up libtk8.6:amd64 (8.6.6-1+b1) ...

Setting up libgl1-mesa-dri:amd64 (13.0.6-1+b2) ...

Setting up libxt6:amd64 (1:1.1.5-1) ...

Setting up libavahi-client3:amd64 (0.6.32-2) ...

Setting up libcups2:amd64 (2.2.1-8+deb9u3) ...

Setting up tk8.6 (8.6.6-1+b1) ...

Setting up libxmu6:amd64 (2:1.1.2-2) ...

Setting up libcupsimage2:amd64 (2.2.1-8+deb9u3) ...

Setting up tk (8.6.0+9) ...

Setting up libgs9:amd64 (9.26a~dfsg-0+deb9u3) ...

Setting up libxaw7:amd64 (2:1.0.13-1+b2) ...

Setting up x11-utils (7.7+3+b1) ...

Setting up ghostscript (9.26a~dfsg-0+deb9u3) ...

Setting up xterm (327-2) ...

update-alternatives: using /usr/bin/xterm to provide /usr/bin/x-terminal-emulator (x-terminal-emulator) in auto mode

update-alternatives: using /usr/bin/lxterm to provide /usr/bin/x-terminal-emulator (x-terminal-emulator) in auto mode

Setting up texlive-binaries (2016.20160513.41080.dfsg-2+deb9u1) ...

update-alternatives: using /usr/bin/xdvi-xaw to provide /usr/bin/xdvi.bin (xdvi.bin) in auto mode

update-alternatives: using /usr/bin/bibtex.original to provide /usr/bin/bibtex (bibtex) in auto mode

Setting up libcupsfilters1:amd64 (1.11.6-3+deb9u1) ...

Setting up x11-xserver-utils (7.7+7+b1) ...

Setting up ps2eps (1.68+binaryfree-2) ...

Processing triggers for tex-common (6.06) ...

debconf: unable to initialize frontend: Dialog

debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)

debconf: falling back to frontend: Readline

texlive-base is not ready, delaying updmap-sys call

update-language: texlive-base not installed and configured, doing nothing!

texlive-base is not ready, skipping fmtutil --all call

Setting up texlive-base (2016.20170123-5) ...

/usr/bin/tl-paper: setting paper size for dvips to a4.

/usr/bin/tl-paper: setting paper size for dvipdfmx to a4.

/usr/bin/tl-paper: setting paper size for xdvi to a4.

/usr/bin/tl-paper: setting paper size for pdftex to a4.

debconf: unable to initialize frontend: Dialog

debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)

debconf: falling back to frontend: Readline

/usr/bin/tl-paper: setting paper size for dvipdfmx to letter.

/usr/bin/tl-paper: setting paper size for dvips to letter.

/usr/bin/tl-paper: setting paper size for pdftex to letter.

/usr/bin/tl-paper: setting paper size for xdvi to letter.

Processing triggers for tex-common (6.06) ...

debconf: unable to initialize frontend: Dialog

debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)

debconf: falling back to frontend: Readline

Running updmap-sys. This may take some time... done.

Running mktexlsr /var/lib/texmf ... done.

Building format(s) --all.

	This may take some time... done.

Setting up texlive-fonts-recommended-doc (2016.20170123-5) ...

Setting up texlive-fonts-recommended (2016.20170123-5) ...

Setting up texlive-generic-recommended (2016.20170123-5) ...

Setting up texlive-latex-base (2016.20170123-5) ...

Setting up texlive-latex-base-doc (2016.20170123-5) ...

Setting up texlive-science-doc (2016.20170123-5) ...

Setting up texlive-pictures-doc (2016.20170123-5) ...

Setting up texlive-pstricks-doc (2016.20170123-5) ...

Setting up texlive-font-utils (2016.20170123-5) ...

Setting up texlive-latex-extra-doc (2016.20170123-5) ...

Setting up texlive-generic-extra (2016.20170123-5) ...

Setting up texlive-latex-recommended-doc (2016.20170123-5) ...

Processing triggers for sgml-base (1.29) ...

Setting up docbook-xml (4.5-8) ...

Processing triggers for tex-common (6.06) ...

debconf: unable to initialize frontend: Dialog

debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)

debconf: falling back to frontend: Readline

Running updmap-sys. This may take some time... done.

Running mktexlsr /var/lib/texmf ... done.

Building format(s) --all.

	This may take some time... done.

Setting up texlive-bibtex-extra (2016.20170123-5) ...

Setting up texlive-latex-recommended (2016.20170123-5) ...

Setting up texlive-extra-utils (2016.20170123-5) ...

Setting up texlive-htmlxml (2016.20170123-5) ...

Setting up texlive-science (2016.20170123-5) ...

Setting up texlive-pictures (2016.20170123-5) ...

Setting up tipa (2:1.3-20) ...

Regenerating '/var/lib/texmf/fmtutil.cnf-DEBIAN'... done.

Regenerating '/var/lib/texmf/fmtutil.cnf-TEXLIVEDIST'... done.

update-fmtutil has updated the following file(s):

	/var/lib/texmf/fmtutil.cnf-DEBIAN

	/var/lib/texmf/fmtutil.cnf-TEXLIVEDIST

If you want to activate the changes in the above file(s),

you should run fmtutil-sys or fmtutil.

Setting up texlive (2016.20170123-5) ...

Processing triggers for sgml-base (1.29) ...

Setting up docbook-dsssl (1.79-9.1) ...

Setting up xmlto (0.0.28-1) ...

Processing triggers for tex-common (6.06) ...

debconf: unable to initialize frontend: Dialog

debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)

debconf: falling back to frontend: Readline

Running updmap-sys. This may take some time... done.

Running mktexlsr /var/lib/texmf ... done.

Building format(s) --all.

	This may take some time... done.

Setting up texlive-pstricks (2016.20170123-5) ...

Setting up texlive-latex-extra (2016.20170123-5) ...

Setting up prosper (1.00.4+cvs.2007.05.01-4.1) ...

Setting up jadetex (3.13-17) ...

Processing triggers for tex-common (6.06) ...

debconf: unable to initialize frontend: Dialog

debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)

debconf: falling back to frontend: Readline

Running updmap-sys. This may take some time... done.

Running mktexlsr /var/lib/texmf ... done.

Setting up dblatex (0.3.9-3) ...

Processing triggers for sgml-base (1.29) ...

Setting up docbook-utils (0.6.14-3.3) ...

Setting up asciidoc-dblatex (8.6.9-5) ...

Setting up rake (10.5.0-2) ...

Setting up libruby2.3:amd64 (2.3.3-1+deb9u6) ...

Setting up ruby2.3 (2.3.3-1+deb9u6) ...

Setting up ruby (1:2.3.3) ...

Setting up vim-addon-manager (0.5.6) ...

Setting up vim-asciidoc (8.6.9-5) ...

Processing triggers for libc-bin (2.24-11+deb9u4) ...

Processing triggers for systemd (232-25+deb9u11) ...

make[2]: Leaving directory '/home/test/Evergreen'
make[1]: Leaving directory '/home/test/Evergreen'
Return Value = 0
End of Installing Evergreen pre-requisites =~-._