Home - Waterfall Grid T-Grid Console Builders Recent Builds Buildslaves Changesources - JSON API - About

Builder evergreen-master-fedora-18 Build #1199

Results:

Failed test

SourceStamp:

ProjectEvergreen
Repositorygit://git.evergreen-ils.org/Evergreen.git
Branchmaster
Revision1463f3597487048127cee5b19ba79bb3bec5a878
Got Revision1463f3597487048127cee5b19ba79bb3bec5a878
Changes1 change

BuildSlave:

eg-fed18

Reason:

scheduler

Steps and Logfiles:

  1. git update ( 5 secs )
    1. stdio
  2. Bootstrap via autogen './autogen.sh' skipped ( 0 secs )
    1. - no logs -
  3. Bootstrap via autoreconf 'autoreconf -f ...' ( 11 secs )
    1. stdio
  4. configure configure ( 7 secs )
    1. stdio
  5. compile compile ( 3 secs )
    1. stdio
  6. test test 848 tests 842 passed 6 failed failed ( 20 secs )
    1. stdio
    2. warnings (1)
  7. pylint pylint failed ( 3 secs )
    1. stdio

Build Properties:

NameValueSource
branch master Build
buildername evergreen-master-fedora-18 Builder
buildnumber 1199 Build
codebase Build
got_revision 1463f3597487048127cee5b19ba79bb3bec5a878 Git
project Evergreen Build
pylint-convention 0 Unknown
pylint-error 0 Unknown
pylint-fatal 0 Unknown
pylint-info 0 Unknown
pylint-refactor 0 Unknown
pylint-total 0 Unknown
pylint-warning 0 Unknown
repository git://git.evergreen-ils.org/Evergreen.git Build
revision 1463f3597487048127cee5b19ba79bb3bec5a878 Build
scheduler evergreen-master Scheduler
slavename eg-fed18 BuildSlave
warnings-count 1 WarningCountingShellCommand
workdir /home/egslave/eg-slave/evergreen-master-fedora-18 slave

Forced Build Properties:

NameLabelValue

Responsible Users:

  1. Ben Shum

Timing:

StartTue Jun 14 10:54:17 2016
EndTue Jun 14 10:55:10 2016
Elapsed53 secs

All Changes:

:

  1. Change #3361

    Category None
    Changed by Ben Shum <benohnoyoudont@evergreener.net>
    Changed at Tue 14 Jun 2016 10:43:39
    Repository git://git.evergreen-ils.org/Evergreen.git
    Project Evergreen
    Branch master
    Revision 1463f3597487048127cee5b19ba79bb3bec5a878

    Comments

    LP#1554714: Set angular 1.5.5 as minimum, not exact version
    By adding the ~ in front of the angular version specified, we say
    make this the minimum version to look for.  This bypasses the issue
    for when new releases of the 1.5.x angular series is released, such
    as 1.5.6, which is the current new version as of this patch.
    
    Signed-off-by: Ben Shum <ben@evergreener.net>
    Signed-off-by: Bill Erickson <berickxx@gmail.com>

    Changed files

    • Open-ILS/web/js/ui/default/staff/bower.json